0
00 00 prima di ogni numero !

Thread Status:
Not open for further replies.
  1. iljoker93
    Froyo Jul 14, 2014

    iljoker93 , Jul 14, 2014 :
    Mi capita che con la cyano ogni volta che tento di chiamare ad un numero che sta nella rubrica google.. Mi spunta 00 00347...... Ad esempio ... Come mai? La chiamata non mi parte nemmeno .. Avete qualche soluzione? Perchè dover procedere manualmente ogni volta è una gran rottura :(
     

    #1
  2. itsnguser
    KitKat Jul 14, 2014

    itsnguser , Jul 14, 2014 :
    Mai successa una cosa del genere.

    I contatti sono sincronizzati con Google? Magari prova a dare un'occhiata in Google Contacts dal tuo pc.
     

    #2
  3. iljoker93
    Froyo Jul 14, 2014

    iljoker93 , Jul 14, 2014 :
    Si si sono sincronizzati con google.. Ho provato ma niente di anomalo .. Molto molto strano
     

    #3
  4. itsnguser
    KitKat Jul 14, 2014

    itsnguser , Jul 14, 2014 :
    Pubblica lo screenshot di un contatto. Ovviamente copri nome, cognome e la parte finale del numero di telefono.
     

    #4
  5. iljoker93
    Froyo Jul 14, 2014

    iljoker93 , Jul 14, 2014 :
    La cosa è molto più semplice di ciò pensi... Uno screen non serivebbe a farvi capire spiego meglio ; ogni qualvolta io decido di chiamare un contatto dalla rubrica cliccando...


    Mi riporta al numero del mio utente di rubrica con l aggiunta dei "00 00347*******"

    Ecco tutto se invece stranamente metto nella rubrica il +39347**** e ripeto la stessa operazione non accade più XD come mai
     

    #5
  6. itsnguser
    KitKat Jul 14, 2014

    itsnguser , Jul 14, 2014 :
    +39 è il prefisso nazionale italiano quindi è giusto che usi quello. Volevo che pubblicassi lo screenshot di un contatto proprio per vedere se in rubrica sono correttamente identificati i prefissi internazionali.
     

    #6
  7. iljoker93
    Froyo Jul 14, 2014


    #7
    Tzagor likes this.
  8. Zerotre
    Gingerbread Jul 14, 2014

    Zerotre , Jul 14, 2014 :
    Controlla nelle opzioni delle chiamate, c'e' un'impostazione che inserisce automaticamente il prefisso internazionale quando fai una chiamata, almeno questo mi pare di capire sia il tuo problema....
     

    #8
    sbobba77 likes this.
  9. itsnguser
    KitKat Jul 14, 2014

    itsnguser , Jul 14, 2014 :
    Settings > Buttons > Power menu e abilita Screenshot così tieni premuto il pulsante di accensione e ti vien fuori il menu con le varie opzioni tra cui anche lo screenshot.
     

    #9
    Tzagor and Tommy92tc like this.
  10. SHINR4
    Gingerbread Jul 14, 2014

    SHINR4 , Jul 14, 2014 :
    Non vorrei che hai salvato i numeri con uno 00 iniziale in più e il software ne aggiunge ulteriori 2.....
     

    #10
    Tzagor likes this.
  11. Karisma69
    Honeycomb Jul 14, 2014

    Karisma69 , Jul 14, 2014 :
    Cavolo e' cosi delicato?? o_O
     

    #11
    Borto88 and Tzagor like this.
  12. iljoker93
    Froyo Jul 14, 2014

    Attached Files:


    #12
  13. iljoker93
    Froyo Jul 14, 2014


    #13
    Tzagor and Karisma69 like this.
  14. iljoker93
    Froyo Jul 14, 2014


    #14
  15. itsnguser
    KitKat Jul 14, 2014


    #15
    iljoker93 likes this.
  16. iljoker93
    Froyo Jul 14, 2014

    iljoker93 , Jul 14, 2014 :
    Ora ha risolto ... Come mai? Basta aggiungere il prefisso nazionale? Pero usarlo per tutti i miei 3000 contatti è un po scomodo
     

    #16
  17. Zerotre
    Gingerbread Jul 14, 2014

    Zerotre , Jul 14, 2014 :
    scusa premi il simbolo della cornetta come per chiamare, poi premi il menu' quindi impostazioni: chiamata assistita, com'e' settata?
     

    #17
  18. itsnguser
    KitKat Jul 14, 2014

    itsnguser , Jul 14, 2014 :
    D'ora in poi ricordati sempre di salvare anche il prefisso nazionale ;)
     

    #18
  19. GioR
    Honeycomb Jul 14, 2014

    GioR , Jul 14, 2014 :
    Sembrerebbe che i tuoi contatti non avessero una "nazionalità", di solito su google contacts puoi scegliere quella predefinita. prova ad andare in GContacts sul computer, poi clicchi la rotella in alto a destra e vai nelle impostazioni. La seconda opzione ti lascia scegliere il codice nazionale predefinito.
     

    #19
    Hermes likes this.
  20. GioR
    Honeycomb Jul 14, 2014

    GioR , Jul 14, 2014 :
    Li hai importati? se li hai importati allora prova quello che ho detto sopra, nel caso non funzioni (ricordati di lasciargli un po' di tempo per sincronizzarsi) allora prova ad eliminare tutti i contatti ed a ri-importarli.
     

    #20