1
1+6t 10.0.0.1 Google pay is broken, what now?

  1. Forboding Angel
    Froyo Dec 5, 2019


    #1
    Y1541970915763 likes this.

  2. #2
  3. Forboding Angel
    Froyo Dec 6, 2019


    #3
    Caomhin likes this.
  4. Forboding Angel
    Froyo Dec 6, 2019

    Forboding Angel , Dec 6, 2019 :
    ok so that was weird. I went into app manager and deleted storage, started the app and now all of a sudden it has fixed itself. Ok then...
     

    #4
    Caomhin likes this.
  5. Caomhin , via OnePlus 6T Mirror Black , Dec 6, 2019 :
    Nice one. Happy days. Welcome to the vagaries of technology. [e]1f601[/e][e]1f44d[/e]
     

    #5
  6. Forboding Angel
    Froyo Dec 6, 2019

    Forboding Angel , Dec 6, 2019 :
    nevermind, it broke again. for some reason this app doesn't inform the keyboard that a capital letter should follow the end of the sentence. so I'm done formatting this shit properly.

    the thing is if I open the app right now then it shows as working perfectly. NFC shows all good safety-net shows all good. the moment I tried to tap to pay somewhere it tells me that the operating system software does not meet Google standards.
     

    #6
  7. Forboding Angel
    Froyo Dec 6, 2019


    #7
  8. O1573107012019
    Cupcake Dec 6, 2019


    #8
  9. Forboding Angel
    Froyo Dec 6, 2019

    Forboding Angel , Dec 6, 2019 :
    so I was looking up Solutions and I found this. I haven't tried it yet because I don't feel like setting up my watch again:

    How to Fix and Pass SafetyNet (CTS Profile Match & Basic Integrity) on Android.
    Rooted or not, sometimes the SafetyNet check will deem your device as "uncertified" or the like.
    Here are easy ways to help pass SafetyNet.
    Method 1: Clear Google Play Store & Google Play Services Data & Cache.


    KEEP IN MIND: This will delete information from your Google Account that's on your device.


    Android Wear watches will have to be re-added.
     

    #9
    Caomhin likes this.

  10. #10
    Caomhin likes this.
  11. genesis6183
    Cupcake Dec 7, 2019

    genesis6183 , via OnePlus 6T , Dec 7, 2019 :
    Not always. Works for maybe a transaction or so, but seems to stop after that. Claims device is not certified. Done this a couple of times now.
     

    #11
    Caomhin likes this.
  12. narceoneplus2
    Ice Cream Sandwich Dec 10, 2019

    narceoneplus2 , Dec 10, 2019 :
    It is a known issue that seems to only affect those devices who are T-Mobile variants that converted to international version.
     

    #12
  13. JuAnCaStRoP
    Gingerbread Dec 11, 2019

    JuAnCaStRoP , via OnePlus 6T , Dec 11, 2019 :
    That won't work I have tried it and it does not work
     

    #13
  14. Flewoutcuckoonut
    Froyo Dec 11, 2019


    #14
    Caomhin likes this.
  15. Forboding Angel
    Froyo Jan 16, 2020

    Forboding Angel , Jan 16, 2020 :
    what the hell? I posted about this over a month ago but still the problem persists.

    what the hell am I supposed to do? I can't use Google pay, Netflix won't work and various other apps have bugs. I've tried factory resetting it and today I was going to use fastboot to force an install from scratch, but I can't even do that because even though I have the appropriate driver's installed, I cannot get the devices to be recognized by and when in fastboot mode, which means I can't unlock it either.

    what the hell?
     

    #15
  16. Caomhin
    KitKat Jan 16, 2020


    #16
    Kytharsis likes this.
  17. RogerOriginals
    Ice Cream Sandwich Jan 16, 2020

    RogerOriginals , via OnePlus 6T Mirror Black , Jan 16, 2020 :
    Does your phone boot? If yes, the download latest Oxygen OS file from OnePlus website's support section. Place the file in internal storage, follow instructions as mentioned in that website. After phone reboots, do a factory reset.
     

    #17
    Caomhin likes this.
  18. pablofg1978
    Spanish POC Assistant Head Moderator Jan 16, 2020

    pablofg1978 , Jan 16, 2020 :
    Thread merged
    Please don't create duplicate threads
     

    #18
  19. sulliwane
    Cupcake Jan 23, 2020


    #19
  20. Kytharsis
    Marshmallow Jan 24, 2020


    #20