9
1+ nord telus apn fix

  1. E1627697829930
    Donut Jul 31, 2021

    E1627697829930 , Jul 31, 2021 :
    if you have a telus sim card in canada the default apn settings downloaded are not correct and there is no way to edit or create a new apn.

    Here's how to fix the problem:

    1. Download and install shortcut master lite from the google play store.
    https://play.google.com/store/apps/details?id=org.vndnguyen.shortcutmaster.lite&hl=en_US&gl=US
    2. Open the app, hit the 3 dots in the top right corner, select search and type "apn".
    3. Select settings$ApnSettingsActivity
    5. the apn settings pagewill open, the list is blank but the (+) button is available, click on it and create and fill in the correct telus apn informations .
    6. When done hit the 3 dots top right corner then click save.
    7. Now back to home page and go the phone settings then wifi&Network then sim card apn (press back then click apn again if the list is empty) you'll find the apn you just created,it's already selected if not, select it you should have 4G now.

    Here's a video of the procedure https://streamable.com/leh531
     

    Attached Files:

    Last edited: Aug 3, 2021

    #1
  2. kchups
    Cupcake Aug 2, 2021

    kchups , Aug 2, 2021 :
    Was so excited for this and it just won't, for the life of me, save the APN settings. I click save, but it's just not there.
     

    #2
  3. E1627697829930
    Donut Aug 2, 2021

    Last edited: Aug 2, 2021

    #3
    traumaqueen likes this.
  4. kchups
    Cupcake Aug 3, 2021

    kchups , Aug 3, 2021 :
    Thank you! Followed the video and now it works. THANK YOU SO MUCH.
    Note: Don't use any of the APN info that Telus gives you. Follow all the info for settings in this video.
     

    #4
    R1621563732537 likes this.
  5. sishgupta
    Cupcake Aug 12, 2021


    #5
  6. fortier.gilbert
    Cupcake Aug 12, 2021


    #6
  7. R1621563732537
    Cupcake Aug 16, 2021


    #7
  8. Skoreykom , via OnePlus 6T Midnight Black , Aug 17, 2021 :
    Same problem on 6t. Won't allow me to save after filling out apn info. Carrier won't allow apn type *.
    I'm not sure what to do? said:
    update. I have data services back! Not sure what I did differently but it worked. Thanks
     
    Last edited: Aug 17, 2021

    #8
  9. D1629613251811
    Cupcake Aug 22, 2021

    D1629613251811 , Aug 22, 2021 :
    Thank you! After talking with telus and oneplus for 4 days, this is the only thing worked so far! I finally can connect via mobile data!
     

    #9
  10. gov218
    Cupcake Aug 23, 2021


    #10
  11. D1612761029314
    Cupcake Aug 25, 2021

    D1612761029314 , Aug 25, 2021 :
    Thanks, spent three weeks without data, jumping between Telus and OnePlus seeking support, I wish I had found this earlier this month.
     

    #11
  12. janahan-selva
    Cupcake Aug 31, 2021

    janahan-selva , Aug 31, 2021 :
    Thanks for this. Problem with me is that I have the option to add an APN without removing the sim... however the APN i add cannot save. I'm unable to manually connect to Telus 4G... seems like a unique issue.
     

    #12
  13. L1630110955882
    Cupcake Aug 31, 2021

    L1630110955882 , Aug 31, 2021 :
    Thanks for posting this... OnePlus customer service couldn't help me and was blaming Telus. 2nd tier tech support pointed me here. You're amazing! Thanks!
     

    #13
  14. E1627697829930
    Donut Sep 3, 2021

    E1627697829930 , Sep 3, 2021 :
    when you save the apn you create on the settings page you open with shortcut master app it doenst appear on that same page, it's normal. but it should appear in the phone settings.
    if you get the message that telus doesn't allow editing the apn setting hit the back arrow in top left.
     

    #14
  15. G1631389411713
    Cupcake Sep 16, 2021

    G1631389411713 , via OnePlus 6 , Sep 16, 2021 :
    I added APN through the master cut app but under phone settings I don't see the newly added APN is selected. Not sure where should I select the APN no option here
     

    #15
  16. G1631389411713
    Cupcake Sep 16, 2021

  17. azndoodle
    Froyo Sep 17, 2021

    azndoodle , via OnePlus 6 , Sep 17, 2021 :
    This was really helpful. I upgrade my OP6 to stable release of OOS 11 and didn't have mobile data. This fixed my issue. I guess I should have waited for the OTA release.
     

    #17
  18. D1631398183329
    Cupcake Sep 29, 2021

    D1631398183329 , Sep 29, 2021 :
     

    #18
  19. D1631398183329
    Cupcake Sep 29, 2021

    D1631398183329 , Sep 29, 2021 :
    This worked for me too. OnePlus Nord N10 5G following OxygenOS 11 update.

    Need to enable Data then using Shortcut Master Lite enter->Search APN->Click +->Enter parameters->save.

    From Telus APN settings as shown on the Telus Web site.

    It works like a charm!

    Life Safer!

    Thank You!
     

    #19
  20. traumaqueen
    Cupcake Oct 2, 2021

    traumaqueen , Oct 2, 2021 :
    fixed this, but change if you have issues with text messages dl pics.


    mms proxy mmscproxy.mobility.ca
    mms port 8799








    worked to restore my data with telus.
    am not sure if telus is doing something wonky with security?
    can't get text massage pics to download.
    any ideas?

     
    Last edited: Oct 2, 2021

    #20