2
1080p gone...

  1. fatninja
    Froyo Aug 13, 2014

    fatninja , Aug 13, 2014 :
    Ok, does anyone know if Google has said anything about this?
     

  2. Flywhiz101
    Ice Cream Sandwich Aug 13, 2014


  3. jayb222
    Gingerbread Aug 13, 2014

    jayb222 , Aug 13, 2014 :
    My youtube app has never had the option to select 1080p on:
    Stock 4.4.2
    Stock 4.4.4
    And various 4.4.4 custom ROMs.
    I've also tried:
    The current YouTube app
    Older YouTube versions
    Downloading YouTube apps
    Viral HD
    And the newest YouTube apk available as of 8/13/14

    So it's not the update to the operating system or the app on my part. I tried on WiFi and lte. I'm on T-Mobile if that helps. It's strange that it works on some phones and not others. For those that have it working, what's your configuration? Carrier, late, WiFi, YouTube app version?
     

  4. pjs312
    Ice Cream Sandwich Aug 13, 2014

    pjs312 , Aug 13, 2014 :
    The 480p/1080p feature needs to be enabled on your account by Google. The problem is the 4.4.3 and 4.4.4 updates disable the 480p/1080p even if it is enabled on your account.
     

  5. Flywhiz101
    Ice Cream Sandwich Aug 13, 2014

    Flywhiz101 , Aug 13, 2014 :
    I had 1080p available for selection before the update.
     

  6. Taskman
    Ice Cream Sandwich Aug 13, 2014

    Taskman , Aug 13, 2014 :
    I have a G2 running CM 11 M9 where it worked fine but have barley used since I got my OPO.
    I just checked and the option for 1080p is not there anymore.
    480p is there for me so this have not changed.
    I have tried 5.9.0.12, 5.9.0.10, 5.7.41 and 5.7.38. None of these have the option for 1080p but 480p works great on my G2.

    My OPO can view 480p as well but not 1080p and I checked with the same 4 versions of youtube as above. It did work before the last update that I got on Monday and either that triggered my G2 to stop showing it or Google did disable it because it have been there when I last checked about 2 weeks ago.
     
    Last edited: Aug 13, 2014

  7. alexmwong
    Gingerbread Aug 13, 2014

    alexmwong , Aug 13, 2014 :
    nice you broke it. you might as well destroy it. good going man. that was probably a cool phone while it lasted.
     

  8. margabro
    Jelly Bean Aug 13, 2014


  9. Sandesire
    Jelly Bean Aug 13, 2014

    Sandesire , Aug 13, 2014 :
    So how to re-enable it?
     

  10. pjs312
    Ice Cream Sandwich Aug 13, 2014


  11. Sandesire
    Jelly Bean Aug 13, 2014


  12. juanardeparis
    Eclair Aug 13, 2014

    juanardeparis , Aug 13, 2014 :
    I think google has been testing these options for a few weeks now (480p & 1080p) and decided not to include 4.4.4 users to the test.
    I'm pretty sure they'll eventually roll it out for everyone once they're happy with their testing! No need to panic yet (I hope).
     

    Sandesire likes this.
  13. pjs312
    Ice Cream Sandwich Aug 13, 2014

    pjs312 , Aug 13, 2014 :
    It started two months ago(June 13th).
     

    juanardeparis likes this.
  14. MrFingerIII
    Lollipop Aug 13, 2014

    MrFingerIII , Aug 13, 2014 :
    I'm hooked curses ! :D
     

  15. eunit300686
    Froyo Aug 13, 2014

    eunit300686 , Aug 13, 2014 :
    How often are small glitches like this appearing in the phone? What else have you experienced with it, any weird stuff, anything major?!
     

  16. xythiii
    Ice Cream Sandwich Aug 13, 2014

    xythiii , Aug 13, 2014 :
    Did someone reported this issue so the can fix this in next ota update....
     

  17. gmo8492
    Lollipop Aug 13, 2014


    fatninja likes this.
  18. Sandesire
    Jelly Bean Aug 13, 2014

    Sandesire , Aug 13, 2014 :
    Does it work with Chrome either?

    Edit: Checked the link, nope it doesn't.
     

  19. Zen1988
    Jelly Bean Aug 13, 2014

    Zen1988 , Aug 13, 2014 :
    Cannot be....I don't want to believe this...haha...
     

    MrFingerIII likes this.
  20. EliGuzman36
    Ice Cream Sandwich Aug 13, 2014

    EliGuzman36 , Aug 13, 2014 :
    Yeah, unfortunately! :confused: