2
1080p gone...

  1. Jimmy Superfly
    Gingerbread Aug 12, 2014

  2. Flywhiz101
    Ice Cream Sandwich Aug 12, 2014

    Flywhiz101 , Aug 12, 2014 :
    I have 50mbps Internet, I think that should be fine...
    I know the video is 1080p.
     

  3. Flywhiz101
    Ice Cream Sandwich Aug 12, 2014

    Flywhiz101 , Aug 12, 2014 :
    It's "Flux". Just keep scrolling until you find it
     

  4. pjs312
    Ice Cream Sandwich Aug 12, 2014

    pjs312 , Aug 12, 2014 :
    Shouldn't the 1080p option show up regardless of your connection speed?
     

  5. Flywhiz101
    Ice Cream Sandwich Aug 12, 2014

    Flywhiz101 , Aug 12, 2014 :
    Exactly
     

  6. Skf123
    Marshmallow Aug 12, 2014

    Skf123 , Aug 12, 2014 :
    Would you still buy the OPO if it was 720p rather than 1080p?
     

  7. nem3sis
    Jelly Bean Aug 12, 2014


    pjs312 likes this.
  8. kaefletch
    Froyo Aug 12, 2014

    kaefletch , Aug 12, 2014 :
    Thanks! Trying to make it as Googly as I can :p
     

    Flywhiz101 likes this.
  9. pjs312
    Ice Cream Sandwich Aug 12, 2014

    pjs312 , Aug 12, 2014 :
    Blame Google for this.
     

    nem3sis likes this.
  10. nem3sis
    Jelly Bean Aug 12, 2014


  11. Ag_andrea
    Jelly Bean Aug 12, 2014

    Ag_andrea , Aug 12, 2014 :
    Had it already only for 48 hours... Was with yellow band and got rid of it.. So honestly 360, 720, 1080 was anyway a bad screen experience.
    I wondering knowing that g3 said to support also YouTube 1440 playback... So don't know if it's YouTube app on nexus or 4.4.4 update on it which makes unusable the 1080p...
    Edit to support my statement about g3:
    http://www.droid-life.com/2014/08/07/1440p-showing-up-as-a-youtube-quality-option-on-the-lg-g3/
     

  12. pjs312
    Ice Cream Sandwich Aug 12, 2014

    pjs312 , Aug 12, 2014 :
    Its the 4.4.3 and 4.4.4 updates that make it unusable. The G3 has 4.4.2 and supports 1440p playback.
     

  13. Flywhiz101
    Ice Cream Sandwich Aug 12, 2014

    Flywhiz101 , Aug 12, 2014 :
    I don't have the yellow band issue :). The thing that 4.4.4 has fixed for me (that I am so thankful for) is a wifi issue I was having. The download would be locked at 10mbps, no matter what. Now I get the full 50. I honestly junk it's a youtube issue, as people on Nexus' are getting to to.
     

    Ag_andrea likes this.
  14. Ag_andrea
    Jelly Bean Aug 12, 2014

    Ag_andrea , Aug 12, 2014 :
    So instead of upgrade I did downgrade my phone capability with .3 and .4 update...
    Thanks google not to support your OS while on iOS all works as supposed to be!
     

    Flywhiz101 likes this.
  15. Ag_andrea
    Jelly Bean Aug 12, 2014

    Ag_andrea , Aug 12, 2014 :
    4.4.3 and 4.4.4 fixed many FC happening even on dialer :( damn the most used functionality on a phone... So at least I'm happy with it :)
     

  16. jayb222
    Gingerbread Aug 12, 2014

    jayb222 , Aug 12, 2014 :
    It's not the os. I had the same problem with YouTube before and after the update. The update fixed many of the problems this phone had.
     

  17. Ag_andrea
    Jelly Bean Aug 12, 2014

    Ag_andrea , Aug 12, 2014 :
    I was referring to n5.. OP never had official 4.4.3
     

  18. xythiii
    Ice Cream Sandwich Aug 12, 2014


  19. Zarin1480
    Honeycomb Aug 12, 2014

    Zarin1480 , Aug 12, 2014 :
    The issue is simple. With the latest updates, the phone /os reports to YouTube what the max screen resolution capabilities are and thus, the app only shows the resolutions you can actually display. For whatever reason this change was overlooked or a mistake was made and the phone/OS is not reporting that it can view 1080p. It's a simple fix when it gets looked at. There are ways to report bugs, and a stream of "me too" forum posts is not one of them.
     

  20. pjs312
    Ice Cream Sandwich Aug 12, 2014

    pjs312 , Aug 12, 2014 :
    Incorrect, the 480p and 1080p options are enabled on your account server side. Not only is the 1080p option gone the 480p is too. The updates disabled the 480p/1080p feature.