12.1-YOG7DAS2K1 (CM12.1.1)

  1. Deactivated User
    Jan 8, 2016

  2. BenyBen
    Froyo Jan 8, 2016

    aravindhram likes this.
  3. greendragon
    Ice Cream Sandwich Jan 8, 2016

  4. sir charles
    Froyo Jan 9, 2016

    sir charles , Jan 9, 2016 :
    So does Google now and "ok Google" still work on this [cortana integrated] update?

    I know that for most people the saying "ok Google" from any screen doesn't really work unless you have a Google app open, but I'd still prefer Google services. Especially since cortana just reroutes to Google most of the time anyway.

    And does this update fix the ghost touches? Sometimes I go to press a single on screen key and get like 20 presses and vibrations to go along with them. These mis-touches only started happening after the lollipop updates, along with the failing "ok Google" voice command.
    Last edited: Jan 9, 2016

  5. sir charles
    Froyo Jan 9, 2016

    sir charles , Jan 9, 2016 :
    Also for peeps with battery issues, I'd suggest only doing updates with a 100% full battery and then run the new update like normal for 15 mins, reboot and run it dead, and then charge till 100% while off.

    Karene007 likes this.
  6. lahiruplanet
    Froyo Jan 9, 2016

    lahiruplanet , Jan 9, 2016 :
    Error occurred during initialization "cm-bacon-d91bf047f5-to-cee4e8702d-signed.zip"(YOG7DAS2K1) through the twrp recovery v2.8.7.0. why is that? :(
    Error occord E: error executing updater binary in zip '/"sdcard path"

  7. _janski_
    Eclair Jan 9, 2016

    _janski_ , Jan 9, 2016 :
    OK, so I want through the fastboot hard reset mode and I now have the newest update. Had to delete data, but I took a TWRP copy on my laptop that I can restore it with. Only one problem:

    1) have disabled Update recovery under developer tools
    2) I have the newest twrp img
    typing fastboot flash recovery recoverytwrp.img gives me OKAY [ 0.223s]
    3) fastboot reboot
    It boots to Cyanogen Recovery. Can't install su binary with Cyanogen recovery.
    Any ideas?

    Edit: Solved. Had to do fastboot erase recovery, fastboot flash recovery recoverytwrp.img, fastboot erase cache. Power+vol down.

    The things OnePlus puts (the most impatient of) us through, just to get the latest software. Phew.
    Last edited: Jan 10, 2016

  8. cosmik
    Eclair Jan 9, 2016

    cosmik , Jan 9, 2016 :
    After the update some app seems to be using GPS (the location indicator is constanly lit). Has anyone encountered this and, if so, do you know how to make it stop? Battery goes down real fast due to this (I have confirmed it by looking and the battery history graph).

  9. azeez4901
    Ice Cream Sandwich Jan 10, 2016

    azeez4901 , Jan 10, 2016 :
    Have u been having ghost touches for a while? Since 5.0 or 5.1?

    Thanks to @Majinferno

    Would be nice to know which one worked for you

    I didn't have any ghost touches.not when m so careless and been reading that some handsets come with the issue. So u may want to return for a new one.
    Last edited: Jan 10, 2016

  10. azeez4901
    Ice Cream Sandwich Jan 10, 2016

    azeez4901 , Jan 10, 2016 :
    Yes.. Go app ops and mark them not to auto start. And not to connect gps.

    Also do recommend that uu try snapdragon battery guru.Itt shows high drain apps and connection statistics. It will run a day or so on learning mode which means u need to have gps enabled. It can be on battery saving mode though.

  11. vinaysharma76
    Eclair Jan 11, 2016

    vinaysharma76 , Jan 11, 2016 :
    thanks I will wait rather.

  12. daimon
    Donut Jan 11, 2016

    daimon , Jan 11, 2016 :
    Ummmm is it just me or doors everything released by CM appear to be utterly buggy and useless?

    Now most of my apps crash after about 20 seconds and I can't open Facebook at all..

    I might just go back to my HTC, less hassle.

    Is there a way to remove the latest update only? Is just got my phone to behave properly after CM's buggy last release!

  13. pranavsultania
    Froyo Jan 11, 2016

    pranavsultania , Jan 11, 2016 :
    I would also like to downgrade. If you find anything, please let me know as well.

  14. azeez4901
    Ice Cream Sandwich Jan 11, 2016

    azeez4901 , Jan 11, 2016 :
    Take a backup from twrp and then wipe data..cache and dalvik...flash 3JL build and reboot.if not suceesful then wipe system and flash.

    Let me know how it goes

  15. pranavsultania
    Froyo Jan 12, 2016

    pranavsultania , Jan 12, 2016 :
    Thanks for the help. But i was wondering if there is any way I can keep the phone completely stock. Which is what I am also using currently.

  16. fabim06
    Gingerbread Jan 12, 2016

    fabim06 , Jan 12, 2016 :
    Meu man I did everything right like, backup everything, wipe data, cash, system and dalvik then flashed the full s3jl ROM and still can't install the increment the error below comes up : Screenshot_2016-01-12-07-59-19.png

  17. vintcf
    KitKat Jan 12, 2016

  18. Paratech59
    Cupcake Jan 12, 2016

    Paratech59 , Jan 12, 2016 :
    Am I missing something but with the CMOS 12.1.1 update it appears that Quiet Hours was removed...or am I missing where this is. Sorry if this has been asked and answered. I did do a search but just bringing up older posts prior to this update

  19. jasraja
    Honeycomb Jan 12, 2016

  20. BenyBen
    Froyo Jan 12, 2016

    BenyBen , Jan 12, 2016 :
    Not sure since I didn't update to it, buy I'm trying another ROM right now where it was moved under Notifications/do not disturb