0
2.1.0

  1. lucasuijtt
    Gingerbread Sep 30, 2015

    lucasuijtt , Sep 30, 2015 :
    This update is horrible! The phone lags like hell, i cant even properly type without it lagging like ****.

    Scrolling trough web pages makes chrome crash, swiping trough homepages takes ages.

    This phone was so good...
    Anyone knows how to downgrade without losing data?

    On OP2 BTW
     

    #1
  2. aaron.hossain75
    Lollipop Sep 30, 2015


    #2
  3. Snacketti
    Honeycomb Sep 30, 2015


    #3
  4. drmartin
    Lollipop Moderator Sep 30, 2015

    drmartin , Sep 30, 2015 :
    Maybe doing a factory reset and trying again will help?

    M
     

    #4
    xchris and Robson like this.
  5. lucasuijtt
    Gingerbread Sep 30, 2015

    lucasuijtt , Sep 30, 2015 :
    But than everything is gone... :( Hope some new fix on its way
     

    #5
  6. nandug23
    Cupcake Sep 30, 2015

    nandug23 , Sep 30, 2015 :
    My OP2 doesn't startup after the 2.1 OS update reboot. The battery was around 86% when the updated was started. Tried to do a recovery as well and yet couldn't get the screen to turn on. Seems to be a soft brick? Any ideas? Thanks.
     

    #6
  7. Shashi.Thakur
    Cupcake Sep 30, 2015


    #7
  8. nandug23
    Cupcake Sep 30, 2015

    nandug23 , Sep 30, 2015 :
    The screen doesn't switch on at all even in the recovery mode. SO can't get to do a factory reset even :(
     

    #8
  9. pa5t1s
    Marshmallow Sep 30, 2015


    #9
  10. lucasuijtt
    Gingerbread Sep 30, 2015

    lucasuijtt , Sep 30, 2015 :
    What does that mean and do?
     

    #10
  11. Abkhd21
    Cupcake Sep 30, 2015


    #11
  12. pa5t1s
    Marshmallow Sep 30, 2015

    pa5t1s , Sep 30, 2015 :
    Well, this is some kind of house-cleaning of the (global) system cache, in order to remove any 'dust' left by previous version.TL;DR You can 'wipe data' (removing any installed apps and stored data) and you can 'wipe cache' (harmful). More info available here and there (Google) if you need more ;)
     

    #12
  13. lucasuijtt
    Gingerbread Sep 30, 2015

    lucasuijtt , Sep 30, 2015 :
    so, i have to wipe cache?
     

    #13
  14. pa5t1s
    Marshmallow Sep 30, 2015

    pa5t1s , Sep 30, 2015 :
    Yes, you can do that: it *could* solve your problem(s) or, at least, won't do anything bad...
    If you are running 2.1.0 non-rooted without TWRP
    Hold Volume- Down + Power keys for about 10 seconds (forget the screenshot)
    You'll enter in Recovery
    Select English
    (i can't remember which submenus until...)
    Wipe Cache Partition
    Reboot
     

    #14
    mopsert likes this.
  15. lucasuijtt
    Gingerbread Sep 30, 2015

    lucasuijtt , Sep 30, 2015 :
    Thanks so much! Worked perfectly, never knew this :D
     

    #15
    pa5t1s likes this.
  16. pa5t1s
    Marshmallow Sep 30, 2015

    pa5t1s , Sep 30, 2015 :
    You're welcome! Glad that it does fix your problem ;) Now, spread this good news to the world of people complaining in the forum :p
     

    #16
    mopsert and lucasuijtt like this.
  17. lucasuijtt
    Gingerbread Sep 30, 2015

    lucasuijtt , Sep 30, 2015 :
    actually i did search for this problem in the forums but couldn't find anything :p
     

    #17
    pa5t1s likes this.
  18. pa5t1s
    Marshmallow Sep 30, 2015


    #18
  19. pa5t1s
    Marshmallow Sep 30, 2015

    pa5t1s , Sep 30, 2015 :
    Indeed, not something you can describe accurately and blame... So, just a general purpose solution :)
     

    #19
  20. xchris
    Ice Cream Sandwich Sep 30, 2015


    #20