0
2 Nord N10 5g. Only one shows VoLTE....

  1. GaryMiyakawa
    Cupcake Aug 30, 2021

    GaryMiyakawa , Aug 30, 2021 :
    So, I have two brand new Nord N10 5g. They have been upgraded to the latest code base (Oxygen OS 11.0.1.BE86AA). They are both under my AT&T account.

    The configurations are as identical as I can make them (stare and compare all the way down to the *#*#4636#*#*).

    One phone shows the VoLTE icon, they other does not.

    In the Sim page, VoLTE is enabled in both.

    Any ideas why this would be ?

    Thanks,

    Gary M
     

    #1
  2. Shailender Sharma
    Nougat Aug 31, 2021

    Shailender Sharma , Aug 31, 2021 :
    Try to Reset WiFi, Mobile & Bluetooth -
    Settings - System - Reset Options - Reset WiFi, Mobile & Bluetooth.
    It might help.
     

    #2
    Caomhin likes this.
  3. GaryMiyakawa
    Cupcake Aug 31, 2021

    GaryMiyakawa , Aug 31, 2021 :
    Sadly, no joy ! But THANK YOU for making the suggestion !!
     

    #3
  4. MrBrock , via OnePlus Nord N10 5G , Sep 6, 2021 :
    Out of curiosity have you gone to the customize Google settings and turned show volte Google off and on by chance?
    Settings
    Display
    Status bar
    Icon manager

    Toggle volte off then on.


    Hope that works for you.
     

    #4

  5. #5
  6. Sajjad4060 , via OnePlus Nord N10 5G , Dec 9, 2021 :
    https://forum.xda-developers.com/at...-1_minapi28-nodpi-_apkmirror-com-apk.5027611/

    Install the downloaded LogKit APK and follow the steps:


    Open the Dialer app on the device.

    dial *#800# and LogKit will open up.

    Scroll all the way down and click on Function Switch (this is missing from the stock OnePlus 8 LogKit APK).

    Select VoLTE and when prompted to reboot, press cancel.

    Select VoWifi and when prompted to reboot press OK.

    Your device will now reboot and you should have VoLTE & VoWifi enabled.
     

    #6