0
3.5 mm problem

  1. mahmudalhussaini
    Cupcake Aug 27, 2019

    mahmudalhussaini , Aug 27, 2019 :
    i bought many headphones for my 5t and the same problem happens to all of them, the headphones works for some days then suddenly the left ear bud stops working then after a couple of days the right one also stops, this happened to many headphones of mine.
    pls answer
     

    #1
  2. youbi
    Portuguese POC Assistant Head Moderator Aug 27, 2019

    youbi , Aug 27, 2019 :
    Have you tried those headphones after they start having that issue in other phones to see if the problem is also there or not?

    Because its strange that it starts working ok, and after a couple of days the issue happens. And then you get a new one and works ok again.
     

    #2
  3. mahmudalhussaini
    Cupcake Aug 27, 2019

    mahmudalhussaini , Aug 27, 2019 :
    yes i tried them on other phones and they're not working, i think it's strange too but it happened many times that i can't ignore
     

    #3
  4. youbi
    Portuguese POC Assistant Head Moderator Aug 27, 2019

    youbi , Aug 27, 2019 :
    To be honest probably the simple explanation is usually the most probable one.

    Some headphones wires in some brands are usually terrible and break easily. You may not notice it when looking to the wires, but when it starts failing in one side its usually that (has happened to me in the past for sure).

    So my advice would be, to first be more careful with them. :p :D And then to either try more rugged earphones with better wire quality, or buy some wireless ones. That's what I did. :sweatsmile:
     

    #4
    mahmudalhussaini likes this.