6
Network/Connectivity 3G/4G data issues

  1. BarryBrennan95
    Cupcake Oct 23, 2019

    BarryBrennan95 , Oct 23, 2019 :
    hey guys,

    just wondering if anybody else is having the same problem as me
    i have a 7Pro, and since i got the Android 10 update last week my mobile data keeps dropping and beside where it usually says "4G" it now says "4G!" and to fix it i have to turn my data off and then turn it back on again and then it is fine for about 5 minutes and then it does it again.
    i thought it was because i was out of credit but i only topped up last week and i have unlimited data, I have no idea what i did wrong or if it is just something that may have occurred due to the new update
    if anyone could help me that would be great because it is very annoying

    regards
    Barry
     

    #1
  2. BarryBrennan95
    Cupcake Oct 23, 2019

    Attached Files:


    #2
  3. stephen.dunne
    Cupcake Oct 23, 2019

    stephen.dunne , Oct 23, 2019 :
    yes, I'm running a 7 pro (12 GB version) and my 4G data is constantly disconnecting. I'm in central London and on EE.

    I resolve it in the same manner you do, until the next time it happens. I can't trust the phone to stay online without manual intervention every 5 minutes and it's a total pain.

    I'm considering switching back to 9.x as a result!
     

    #3
    Delarcus and M1558417504832 like this.
  4. Doridian
    Cupcake Oct 23, 2019

    Doridian , Oct 23, 2019 :
    Having the exact same issue. It is getting quite annoying to deal with it constantly disconnecting. I'm on Google fi in the US
     

    #4
    Delarcus likes this.
  5. svntsvn
    Donut Oct 23, 2019

    svntsvn , Oct 23, 2019 :
    Ive had success with going into apn settings and choosing "google fi-tm" instead of the default "project fi-tm". Only thing that seems to work aside from running fi without the app installed and having borked incoming text messages. I was dropping lte constantly until then. Its still not as stable as 9.0, seems like wifi to lte handoff likes to hang onto weak wifi as long as possible, with occasional wifi slowing or dropping while on saved networks.
    Report back if it helps, curious. thanks.
     

    #5

  6. #6
    shadyrexman likes this.
  7. shadyrexman
    Donut Oct 24, 2019

    shadyrexman , Oct 24, 2019 :
    I have this issue for a long time and I keep telling them to fix it, it's been so annoying ....
     

    #7
  8. shadyrexman
    Donut Oct 24, 2019

    shadyrexman , Oct 24, 2019 :
    really ? if that's true then I might enroll again for that since I just rolled back for stable OTA, because I thought they solved it for stable one
     

    #8
  9. arabinow
    Froyo Oct 24, 2019

    arabinow , via OnePlus 7 Pro , Oct 24, 2019 :
    I'm in the same boat as well. Even my sms messages get delayed for minutes sometimes. As a phone is mainly used as a communication device and not to play pubg I find this very annoying. I know they will figure it out but in meantime I've felt like tossing my phone against a wall a couple of times.
     

    #9
  10. shadyrexman
    Donut Oct 25, 2019


    #10
  11. arabinow
    Froyo Oct 25, 2019


    #11
  12. shadyrexman
    Donut Oct 25, 2019

    shadyrexman , Oct 25, 2019 :
    just tested it , still got the same problem. already had a live chat with the support....
     

    #12
    Delarcus likes this.
  13. arabinow
    Froyo Oct 25, 2019

    arabinow , via OnePlus 7 Pro , Oct 25, 2019 :
    Honestly this is not great news. I may have to consider switching devices.
     

    #13
    akeijzer likes this.
  14. shadyrexman
    Donut Oct 25, 2019

    shadyrexman , Oct 25, 2019 :
    this is one of the reasons why I want to switch back to pixel
     

    #14
  15. jasemanONE
    Gingerbread Oct 25, 2019

    jasemanONE , Oct 25, 2019 :
    Might be a silly question but...did anyone try to reset all your network settings and re-do them? Has anyone tried to reset/redo your APN settings? Has anyone done a complete factory reset WITHOUT letting your apps reinstall themselves from a potentially bad backup? I am willing to bet that one of these...done in the order I listed....will fix your issues.
     

    #15
    M1558417504832 likes this.
  16. saikiran4ever
    Jelly Bean Oct 25, 2019

    saikiran4ever , Oct 25, 2019 :
    Also, has anyone noticed that we can't make 4g calls from sim2 (I have dual volte) in a single attempt? We have to drop the call and try again and then it connects
     

    #16
  17. shadyrexman
    Donut Oct 26, 2019

    shadyrexman , Oct 26, 2019 :
    I tried, both stable and beta.
     

    #17
  18. arabinow
    Froyo Oct 26, 2019

    arabinow , via OnePlus 7 Pro , Oct 26, 2019 :
    I did a network reset. not a factory. I don't have the time and dont want to risk losing anything if the problem won't be fixed in the end.
     

    #18
    M1558417504832 likes this.
  19. M1558417504832
    Cupcake Oct 26, 2019

    M1558417504832 , via OnePlus 7 Pro , Oct 26, 2019 :
    after a factory reset I still experienced some network drops. really disappointing after the Android 10 update. hopefully this is logged and in the process of being resolved in the beta program.
     

    #19
  20. stephen.dunne
    Cupcake Oct 26, 2019

    stephen.dunne , Oct 26, 2019 :
    so the consensus is that it's not fixed in beta4 ?

    no point risking making my handset more unstable than it currently is..
     

    #20