1
OxygenOS 4.5.3 update and still issues with the Playstore

  1. jstiggie
    Honeycomb Jun 27, 2017

    jstiggie , Jun 27, 2017 :
    Hi all,

    anyone knows a fix?
    I tried the recommended Google troublehshooting but I am still not able to update and install certain apps.
     

    #1
    F_Radu_Gageanu_arVw likes this.
  2. Lindsay
    Donut Jun 27, 2017

    Best Answer
    Lindsay , Jun 27, 2017 :
    I too am having problems but it only seems to affect apps that I am a 'beta' tester for. I manually try to download and it says downloading but nothing actually downloads/updates. The updates are for beta versions of Maps, Messenger and Facebook. Normal versions of other apps updating normally (so far) using 4.5.3.
     

    #2
    F_Radu_Gageanu_arVw likes this.
  3. jstiggie
    Honeycomb Jun 28, 2017

    jstiggie , Jun 28, 2017 :
    Same here, but if I try to install Waze, Pokemon Go (yes, still playing :D) , Runkeeper, Freelectics I have the same issue.
    My partners OP5 is fine. She is laughing at me. Maybe ill just exchange mines with hers. :D
     

    #3
    F_Radu_Gageanu_arVw likes this.
  4. DavelliNL
    Cupcake Jun 29, 2017

    DavelliNL , Jun 29, 2017 :
    What problem are you guys getting? I have a problem where my phone crashes/reboots when i try to install Facebook
     

    #4
    F_Radu_Gageanu_arVw likes this.
  5. jasonarima
    Gingerbread Jun 30, 2017

    jasonarima , Jun 30, 2017 :
    Which carrier do you use?
    Is it possible related to your service provider or specific network settings?
     

    #5
    F_Radu_Gageanu_arVw likes this.
  6. jstiggie
    Honeycomb Jul 2, 2017

    jstiggie , Jul 2, 2017 :
    Problem solved itself for me. I have put an app to install and overnight it installed itself and the problem is now gone.
     

    #6
  7. stefano.capannapisce
    Cupcake Jul 11, 2017

    stefano.capannapisce , Jul 11, 2017 :
    I've got the same problem. I've many upgrade in chain, when I push "upgrade all" download goes to 100% and install process don't appear. Download freeze to 100%. Attached additional detail. Problem appear when I've upgrade to latest version OOS 4.5.5.
     

    Attached Files:


    #7
    jstiggie likes this.
  8. jstiggie
    Honeycomb Jul 14, 2017

    jstiggie , Jul 14, 2017 :
    I had the issue ongoing with 4.5.5 as well, but one day it fixed itself. Don't know how, but it started working.
     

    #8
    stefano.capannapisce likes this.
  9. stefano.capannapisce
    Cupcake Jul 15, 2017

    stefano.capannapisce , Jul 15, 2017 :
    Yes, same behaviour. I need to restart smartphone many times and check each time if playstore install properly the app upgrades.

    As you, randomly, it works.

    Have a good WE, Stefano.
     

    #9
    jstiggie likes this.