3
480 fps lagging issue in android p

  1. Parthkansara
    Gingerbread Oct 12, 2018

    Parthkansara , Oct 12, 2018 :
    I bought oneplus 6 yesterday. today i m jst checking slo mo video and the slo mo video was very laggy. I cleared cache and restarted the phn but the prb remain same. slo mo in 480 fps in 720p is lagging in my oneplus 6... plz fix this issue.
     

    #1
  2. JAIKRIAHNAN
    Eclair Oct 12, 2018


    #2
    Otoian and Parthkansara like this.
  3. C1539588779315
    Cupcake Oct 15, 2018

    C1539588779315 , Oct 15, 2018 :
    Hi ,

    Is there any update on this?
    I'm facing the same issue where the slow mo is jittery and keeps getting stuck every couple of seconds. I bought this phone less than a week ago and it's been like this from the beginning.

    I'm seeing a lotta lovely footage out there so I'm hoping that this gets fixed soon with an update.

    Thank you!
     

    #3
  4. B_Wrath
    Junior Moderator Junior Moderator Oct 15, 2018

    B_Wrath , Oct 15, 2018 :
    Read the pinned pie announcement thread and the FAQ in the first page of that thread...
     

    #4
    Parthkansara likes this.
  5. Shabbir Hassan
    Cupcake Oct 15, 2018

    Shabbir Hassan , Oct 15, 2018 :
    its also lagging in my phone which i bought during the amazon sale. Please fix the issue as it is very annoying.
     

    #5
  6. Parthkansara
    Gingerbread Oct 15, 2018

    Parthkansara , Oct 15, 2018 :
    sir i am new... can you provide link?
     

    #6
  7. B_Wrath
    Junior Moderator Junior Moderator Oct 15, 2018

    B_Wrath , Oct 15, 2018 :
    You used the community app right, to create this thread???
    You see a tab dating oneplus 6??? Go there, one of the first threads will be pie announcement... Read that...
     

    #7
    Parthkansara likes this.
  8. C1539588779315
    Cupcake Oct 15, 2018

    C1539588779315 , Oct 15, 2018 :
    Parthkansara, In the forums, select One Plus 6. The 1st pinned thread reads "OxygenOS 9.0 for one plus 6" or something like that. If you click on that and scroll through the FAQs, the second last one says that the devs know about the 480fps lag issue and that we may get a fix soon. This was posted about 3 weeks ago.
    Hope that helps.
     

    #8
    Toufiq0123 and Parthkansara like this.
  9. Parthkansara
    Gingerbread Oct 15, 2018

    Parthkansara , Oct 15, 2018 :
    thank you sir.
     

    #9
  10. Parthkansara
    Gingerbread Oct 15, 2018

    Parthkansara , Oct 15, 2018 :
    thank you sir...
     

    #10
  11. Parthkansara
    Gingerbread Oct 15, 2018

    Parthkansara , Oct 15, 2018 :
    sir i recorded video in sun light. thn also i am facing 480fps lagging issue ..
     

    #11
  12. B_Wrath
    Junior Moderator Junior Moderator Oct 15, 2018

    B_Wrath , Oct 15, 2018 :
    As mentioned in the FAQ, it's a known bug... Even if you captured it in sunlight... The team will push an update for it when it is ready.... Please wait patiently as pie is an entirely new os and bug hunters need time to solve the issues...
     

    #12
    Parthkansara likes this.
  13. Parthkansara
    Gingerbread Oct 15, 2018

    Parthkansara , Oct 15, 2018 :
    ohk sir... thank you...[e]1f44d[/e][e]1f44d[/e][e]1f44d[/e]
     

    #13
  14. B_Wrath
    Junior Moderator Junior Moderator Oct 15, 2018

    B_Wrath , Oct 15, 2018 :
    Happy to help:)
    Next time, search and read about your issues before you create a new thread...
     

    #14
    Parthkansara likes this.