0
Network/Connectivity 4g selected but get edge connection

  1. roberthine
    Donut May 2, 2017

    roberthine , May 2, 2017 :
    Can anybody suggest what's going on here, I have 4g connection selected in settings but the op3t insists on connecting to edge data network. how do I force it to use my selected network.
    hope the screen shot works
    [​IMG]
     

    #1
  2. camohan
    Marshmallow Moderator May 2, 2017

    camohan , May 2, 2017 :
    Reliance Jio sim?
     

    #2
  3. Hardy Dubal
    Eclair May 2, 2017

    Hardy Dubal , May 2, 2017 :
    You are from which country?
     

    #3
  4. RealUD7
    Gingerbread May 2, 2017

    RealUD7 , May 2, 2017 :
    Dial *#*#4636#*#* then under phone information select LTE/UMTS or LTE only as preferred network type. Maybe you try the SIM in another 4G phone just to check if the it's a mobile network problem. Or maybe you could remove and then reinsert the SIM. Hope this helps. If you are using in India you could call the customer care of the mobile operator and report this. I had a similar issue with Airtel, I had selected 4G but would always get 3G service, which after persistent complaints was resolved.
     

    #4
  5. roberthine
    Donut May 2, 2017

  6. roberthine
    Donut May 2, 2017

    roberthine , May 2, 2017 :
    so now the screenshot is showing I'm in the uk, the sim works fine in another phone
     

    #6
  7. leo98918
    Ice Cream Sandwich May 2, 2017

    leo98918 , May 2, 2017 :
    Congested network? It could be one of the lower spectrum bandwidths and or cell tower that are great at penetration walls and buildings, but has a slow data rate.
     

    #7
  8. SurajLoharia
    KitKat May 3, 2017


    #8
  9. F_Diganta_Koner_WIXu
    Jelly Bean May 3, 2017

    F_Diganta_Koner_WIXu , May 3, 2017 :
    Your screenshot is broken would have been helpful. However it is based on the operator. Airtel would require specific apn settings to activate 4g.
     

    #9
  10. mkplus3t
    Cupcake Jul 30, 2020


    #10