0
(4monate alt) Oneplus 3T Hitze/Akkuproblem

  1. G_NLS_7300_DZAJ
    Eclair Jun 23, 2017

    G_NLS_7300_DZAJ , Jun 23, 2017 :
    Hi!
    Mir ist gestern Abend aufgefallen dass mein Oneplus 3T bei der YouTube Benutzung ungewöhnlich heiß wurde. Es waren ungef 45c, normalerweise erreicht es dass nur bei anspruchsvollen Aufgaben. Ich habe das 3T über die Nacht bewusst nicht geladen, normalerweise mache ich dass so.

    Am morgen darauf war es immernoch warm. Ich habe es dann aufgeladen.
    In der Schule hatte ich dann zusätzlich noch das Problem dass das Handy von 7.30~9Uhr immernoch warm war, außerdem verlor es in der Zeit 50% Akkuladung.

    Ich sitze gerade hier und lade das Handy wieder auf, es hatte um 2.30 nur noch 15% Akku, normalerweise habe ich am Ende des Tages noch 30%... Falls es noch hilft; heute waren es draußen um die 23c.

    Also noch einmal zusammengefasst:

    22.6. 22.30: Handy bei Benutzung von YouTube ungef 45c heiß, Akkuladung unbekannt

    23.6. 6.00Uhr Handy immernoch warm, bei erneuter YouTube Benutzung wurde es aber wieder heiß, Akkuladung ungef 70-80%. Um 6.30 bis 7Uhr geladen, knapp 100%

    23.6. 8.00 Handy warm, nach 20min surfen sowie 20min Musik ungef 80% übrig Handy dann in den Flugmodus gesetzt, in die Hosentasche und nicht mehr benutzt

    23.6. ungef 9.00 Uhr nur noch 55% Akku übrig! Handy warm, dann ausgeschaltet

    23.6. 12.30 Handy eingeschaltet, es war dann natürlich (wie es sein sollte)schön kühl und der Akku blieb unverändert

    23.6. 14.30 15% Akku übrig nach insgesamt ungef 40min surfen, 30 YouTube. Dann wurde es eingesteckt , jetzt um 16.05 ist es bei 96% Akku und ich schreibe diesen (panischen) Text.


    Das ganze kommt zwar etwas über spitzt/hyterisch rüber aber trotzdem macht es mir Sorgen, das Handy ist erst 4Monate alt ist. Screenshot von Akkubenutzung folgt (besonders Chrome fällt dabei auf- aber warum?)

    hoffe ihr könnt mir helfen ;)
    1498226886991.jpg
     

    #1
  2. ph6058
    Gingerbread Jun 23, 2017


    #2
    G_NLS_7300_DZAJ likes this.
  3. Holger23
    Honeycomb Jun 23, 2017

    Holger23 , Jun 23, 2017 :
    schalte Mal die ganzen Google Features ab. ok Google Erkennung z.b. oder sowas in der art
     

    #3
    G_NLS_7300_DZAJ likes this.
  4. Holger23
    Honeycomb Jun 23, 2017

    Holger23 , Jun 23, 2017 :
    bisschen mit Einstellungen spielen dann ist das kein problem
    ich bekomme bis zu 5h SOT auf dem op3 mit nur 3000mah akku
     

    #4
    G_NLS_7300_DZAJ likes this.
  5. ph6058
    Gingerbread Jun 23, 2017

    ph6058 , Jun 23, 2017 :
    habe gerade selber komische probleme seit 4.1.6 . Akku geht schneller leer und handy neigt mehr zum heiß werden (ebenfalls 45 grad) und nur 3h SOT. Vorher immer so 5h 30min SOT
     

    #5
    G_NLS_7300_DZAJ likes this.
  6. xMcMx
    Ice Cream Sandwich Jun 24, 2017

    xMcMx , Jun 24, 2017 :
    Mein OP3T Wird nicht wirklich warm, komisch.

    Und Google Chrome ist nicht sehr sparsam, was den Akku angeht.
    Hol dir den Browser "Brave". Gleiches Layout wie Chrome, aber etwas besser optimiert.
     

    #6
    G_NLS_7300_DZAJ likes this.
  7. bierglas
    Donut Jun 24, 2017

    bierglas , Jun 24, 2017 :
    Mein op3t wird auch vom eigentlich fast "nichtstun" wie zum beispiel musik hören mit ausgeschaltetem display fast 50 grad heiss! Bei mir ist es aber die cpu die warm wird.
     

    #7
    G_NLS_7300_DZAJ likes this.
  8. G_NLS_7300_DZAJ
    Eclair Jun 26, 2017

    G_NLS_7300_DZAJ , Jun 26, 2017 :
    Danke dass ihr so schnell antwortet.. Das Problem habe ich wirklich auch erst seit dem softwareupdate, vllt liegt es teilweise auch daran. Vorallem beim surfen wurde mein Handy davor nie heiß, jetzt ist das normal :/.

    Heute ist wieder so ein Tag, morgens viel auf YouTube, handy geladen und 3h später fehlen wieder knapp 40% Akkuladung trotz keiner Benutzung..
     

    #8
    xMcMx and bierglas like this.
  9. G_NLS_7300_DZAJ
    Eclair Jun 26, 2017

    G_NLS_7300_DZAJ , Jun 26, 2017 :
    Aber eigentlich sollte das ja kein Problem sein, vor dem Update blieben mir Abends noch um die 30% Akku übrig
     

    #9
    bierglas likes this.
  10. G_NLS_7300_DZAJ
    Eclair Jun 26, 2017

    G_NLS_7300_DZAJ , Jun 26, 2017 :
    Grade einmal versucht. Mal gucken ob es besser wird
     

    #10
    bierglas likes this.
  11. bierglas
    Donut Jun 26, 2017

    bierglas , Jun 26, 2017 :
    Ist es besser geworden? Bei mir hats nämlich nichts gebracht
     

    #11
    G_NLS_7300_DZAJ likes this.
  12. G_NLS_7300_DZAJ
    Eclair Jun 26, 2017

    G_NLS_7300_DZAJ , Jun 26, 2017 :
    Habs noch nicht wirklich ,,beansprucht"
     

    #12
  13. bierglas
    Donut Jun 27, 2017


    #13
  14. watermann1998
    Donut Jun 28, 2017

    watermann1998 , Jun 28, 2017 :
    Ich habe 71% Akku, nix an außer Twitter und die Laufzeitproknose meint mein Akku hält (nur) noch 11 Std.. Außerdem wurde mein Netzteil beim Laden brennend heiß. Hast du/ Habt ihr das Problem auch?
     

    #14
    G_NLS_7300_DZAJ likes this.
  15. G_Thomas_Stephan_LSeL
    Cupcake Jun 29, 2017

    G_Thomas_Stephan_LSeL , Jun 29, 2017 :
    Calvin Cache vipe machen und es ist weg. Ausschalten. Neu Starten mit Power Knopf und Lautstärke nach unten zusammen drücken bis Display reagiert dann loslassen. Im Menü was auf geht mit Lautstärke taste Recovery auswählen und Calvin und Cache löschen,nix anderes. Neu Starten und alles ist gut. Passiert Mal nach Update's.
     

    #15
    G_NLS_7300_DZAJ likes this.
  16. G_NLS_7300_DZAJ
    Eclair Jun 30, 2017

    G_NLS_7300_DZAJ , Jun 30, 2017 :
    Benutzt du das Originalnetzteil? Bei meinem ist mir das noch nicht aufgefallen, hab aber auch noch nicht wirklich darauf geachtet. Dass es heißer wird als bei anderen Geräten ohne Dash Charge ist normal, aber wenn es wirklich ,,brennend heiß" wird.. ;)
     

    #16
    watermann1998 likes this.
  17. G_NLS_7300_DZAJ
    Eclair Jun 30, 2017

    G_NLS_7300_DZAJ , Jun 30, 2017 :
    Den cache habe ich gelöscht, aber was ist Calvin??
     

    #17
  18. G_Thomas_Stephan_LSeL
    Cupcake Jun 30, 2017

    G_Thomas_Stephan_LSeL , Jun 30, 2017 :
    Google das Mal. Mein 3t ist gerootet und hat twrp. Ich weiß nicht genau wie das mit dem orig. Bootmenü ist.Meistens reicht das Cache löschen schon. Sind die Hitze Probleme immer noch?
     

    #18
    G_NLS_7300_DZAJ likes this.
  19. G_NLS_7300_DZAJ
    Eclair Jun 30, 2017

    G_NLS_7300_DZAJ , Jun 30, 2017 :
    Es ist an manchen Tagen noch da, aber nicht mehr so schlimm. Wie gesagt- es liegt aber nicht an zu anspruchsvollen Apps.. Wie siehts bei dir aus?
     

    #19
  20. G_Thomas_Stephan_LSeL
    Cupcake Jun 30, 2017

    G_Thomas_Stephan_LSeL , Jun 30, 2017 :
    Meins läuft super auch mit vielen Apps,kein Facebook und Messenger,die beanspruchen das Handy enorm. Ansonsten läuft es super, auch beim zocken von fetten spielen
     

    #20