0
Other 4th RMA in a row and the problem is still there

  1. Raresch
    Ice Cream Sandwich Jul 24, 2018

    Raresch , Jul 24, 2018 :
    Hi there,

    I have issued an RMA regarding a repair on 5T's because I keep hearing a buzzing / electronic sound in the earpiece of the phone, especially when I talk to the phone (being the only time I actually have the phone on my ear). This issue appears more vividly when I turn the WI-FI on. Then it starts to be heard like burst on electric sounds in the earpiece.

    I have sent the phone to the service twice, then they have changed the phone completely twice. This the third phone that has the exact same problem.

    I didn't hear this problem when I bought the phone, in December 2017. I have been aware of it only since late May this year. Now, I am aware and I keep hearing it constantly.

    Do you think there are any other options? Or I just have to deal with a phone that is annoying when you do the most basic function: phone calls?

    Kind regards,
    Raresch
     

    #1
  2. upfreak
    Honeycomb Jul 24, 2018


    #2
    Patrickim2147 and stark2991_PL like this.
  3. Raresch
    Ice Cream Sandwich Jul 24, 2018

    Raresch , Jul 24, 2018 :
    it's not my problem that I can hear low volume sound.
     

    #3
  4. stark2991_PL
    KitKat Jul 24, 2018

    stark2991_PL , Jul 24, 2018 :
    This is clearly not a defect, rather "feature" of the speaker used in this phone. Get used to it and stop wasting time with repairs
     

    #4
  5. Raresch
    Ice Cream Sandwich Jul 24, 2018

    Raresch , Jul 24, 2018 :
    Is this "feature" meaningless for you?
    For me, it's annoying when I use the primary usage of a phone: PHONE CALLS.
     

    #5
  6. Raresch
    Ice Cream Sandwich Jul 24, 2018

    Raresch , Jul 24, 2018 :
    And yes, I tired of repairs. I asked because maybe someone had experienced the same thing.
     

    #6