ROM [5.1.1] Unofficial CyanogenMod 12.1 with CAF 3.4.0 kernel

  1. fxguru77
    Jelly Bean Sep 6, 2015

  2. Pixm
    Donut Sep 6, 2015

    Pixm , Sep 6, 2015 :
    Hi, I installed the rom yesterday, and it finally fixed the compass problem I used to have with all others cm12.1 nightlies. Bu I have a problem with slow charging speed. While on cm12.1 charging (original charger + original cable) was very quick, now it takes more than 3 hours to get a full charge. I read on xda others have this problem too. Is there any fix that you know of?

    sirovai likes this.
  3. c@n
    Honeycomb Sep 6, 2015

    c@n , Sep 6, 2015 :
    Will update tomorrow when I have wifi...:) so far no problems with the stable builts...:)

  4. 69gm
    Jelly Bean Sep 6, 2015

  5. Zacharybinx34
    Donut Sep 7, 2015

    Zacharybinx34 , Sep 7, 2015 :
    Love the rom, but I cleaned flashed - FULL wiped literally everything from it, and wifi is still weird. I stay connected with great signal but data just stops working over it unless I get RIGHT next to the router.

    Any clues?

  6. ihuman007
    Cupcake Sep 8, 2015

    ihuman007 , Sep 8, 2015 :
    i completely lost mobile data after installing this rom.. it was running perfectly fine on cm12.1 and exodus. tried all the fixes.. nothing worked

  7. sirovai
    Eclair Sep 8, 2015

    sirovai , Sep 8, 2015 :
    Hi guys. This rom is perfect apart from an issue i have with 720p video with hsr set at 120fps. The video are stutterish. Anyone?
    Im on the latest stable build.
    Last edited: Sep 8, 2015

  8. Sultanxda
    Recognized developer Recognized Developer Sep 8, 2015

    Sultanxda , Sep 8, 2015 :
    Does it look like it's stuttering while you're recording or while you're watching the recorded video? The choppiness you see while actually recording the video is normal, and will not affect the recorded video.

  9. sirovai
    Eclair Sep 9, 2015

    sirovai , Sep 9, 2015 :
    Both recording and watching. Thank you

  10. carl2210
    Honeycomb Sep 9, 2015

  11. GirishBhaskaran
    Donut Sep 9, 2015

    GirishBhaskaran , Sep 9, 2015 :
    I faced this peculiar problem.

    I use Flud(torrent downloader) a lot, and leave it overnight to download stuff. And when I wake up, the software will have closed. I thought it would be a random reboot thing. But when I checked the uptime, the phone has been up for about 18 hours straight. So, it's not a random reboot. Then last night I turned off the the double tap to wake, sleep feature and out on some download and this morning it's still downloading.

    Could this be a bug? I'm on the 2015-09-06 stable version.
    Last edited: Sep 9, 2015

  12. sirovai
    Eclair Sep 9, 2015

    sirovai , Sep 9, 2015 :
    Do you mean i have to flash cm12.1 before sultan?
    All seems to work well ive only this problem with video

  13. carl2210
    Honeycomb Sep 9, 2015

    carl2210 , Sep 9, 2015 :
    I meant i'm on cos12.1 now, not CM 12.1. People say its different. Can I just flash this ROM over it?

  14. sirovai
    Eclair Sep 9, 2015

    sirovai , Sep 9, 2015 :
    Sorry i thought you was answering to my request...
    However i guess you're fine if coming from cos12.1

  15. rondog648
    Gingerbread Sep 9, 2015

    rondog648 , Sep 9, 2015 :
    cos12.1 and cm12.1 are different roms. I would advise a clean install.

  16. Sultanxda
    Recognized developer Recognized Developer Sep 9, 2015

    Sultanxda , Sep 9, 2015 :
    I can't fix this. The actual configuration for 120FPS is stored in the proprietary (closed-source) camera libraries. There is no way for me to modify them to improve 120FPS.

    sirovai likes this.
  17. Zacharybinx34
    Donut Sep 10, 2015

  18. 69gm
    Jelly Bean Sep 10, 2015

    iriad and Evokkimus like this.
  19. Evokkimus
    KitKat Sep 10, 2015

    Evokkimus , Sep 10, 2015 :
    Í see Sultan changed the modem to 44s one. This seems to be good news :)
    Sultan's new builds seem to be always exciting ;)

  20. 69gm
    Jelly Bean Sep 10, 2015

    69gm , Sep 10, 2015 :
    Yes and he did it the "correct" way by extracting what was needed, not just implementing the entire firmware which breaks things. Please see if it helps!

    Evokkimus likes this.