40
ROM [5.1.1] Unofficial CyanogenMod 12.1 with CAF 3.4.0 kernel

  1. Evokkimus
    KitKat Sep 10, 2015

    Evokkimus , Sep 10, 2015 :
    I will. I actually had problems the first time I flashed it. The proximity sensor patch didn't work after flashing the modem. Also the modem didn't show on baseband. I will see how it works now.
     

    Carlosamnes likes this.
  2. 69gm
    Jelly Bean Sep 10, 2015

    69gm , Sep 10, 2015 :
    I believe since this is implemented in the ROM, you don't need proximity sensor patch.
     

  3. Evokkimus
    KitKat Sep 10, 2015

    Evokkimus , Sep 10, 2015 :
    Yea might be the reason. Either way the update installed now and will see how the modem works ;)
     

  4. 69gm
    Jelly Bean Sep 10, 2015

    69gm , Sep 10, 2015 :
    Very strange...all I did was let the built in updater update the ROM and all seems well, including baseband...
     

  5. 69gm
    Jelly Bean Sep 10, 2015

    69gm , Sep 10, 2015 :
    Good luck! During @Sultanxda's tests, he was getting better signal at school than he had previously. That's why the change...of course YMMV.
     

    Evokkimus likes this.
  6. Evokkimus
    KitKat Sep 10, 2015

    Evokkimus , Sep 10, 2015 :
    This was when I clean flashed like the 28th august one. Apps are now optimizing after 10th September installed.
     

  7. Evokkimus
    KitKat Sep 10, 2015

    Evokkimus , Sep 10, 2015 :
    10th September is now working smoothly. Signal actually seems stronger on both Wifi and Mobile.
     

    69gm likes this.
  8. NihilMorari
    Donut Sep 10, 2015

    NihilMorari , Sep 10, 2015 :
    Hey guys, facing a little issue with the last update (2015-10-09). Now i'm running the 2015-08-06 built, when i try to update to the latest built (wiping dalvik/cache) i get continuous forced close of the message app. Any suggestion?
     

  9. Evokkimus
    KitKat Sep 10, 2015

    Evokkimus , Sep 10, 2015 :
    Try clearing cache of the messenger app.

    Also are you really coming from 8th june build? Are you sure you didn't just dirty flash a stable build over nightly?

    That is quite a leap even if you're going from a nightly to a nightly.
     

  10. NihilMorari
    Donut Sep 10, 2015

    NihilMorari , Sep 10, 2015 :
    Sorry, i meant 2015-06-08 (it's a long time anyway, i know). Already cleaned the app cache, but nothing changed. I'll try with another built!
     

    Evokkimus likes this.
  11. Evokkimus
    KitKat Sep 10, 2015

    Evokkimus , Sep 10, 2015 :
    Are you still sure you didn't download the stable build? You can't flash that over a nightly.

    Although I do believe you downloaded a nightly.
     

    NihilMorari likes this.
  12. NihilMorari
    Donut Sep 10, 2015

    NihilMorari , Sep 10, 2015 :
    Yes, it was the last nighty i was able to see.
    Since i have to do a full wipe anyway i'm going to flash the Stable built, let's see. Thanks!
     

  13. Evokkimus
    KitKat Sep 10, 2015

    Evokkimus , Sep 10, 2015 :
    If that does not help then let me know which messenger app you are using :)
     

  14. sirovai
    Eclair Sep 10, 2015

    Last edited: Sep 10, 2015

  15. siva-kumar
    Gingerbread Sep 10, 2015

    siva-kumar , Sep 10, 2015 :
    Not getting cellular signal after flashing (dirty flash over 9/6) the latest. How to fix please? Thanks
     

  16. hackersnu
    Cupcake Sep 10, 2015

    hackersnu , Sep 10, 2015 :
    I am new to android and i have installed the 09-06 build of sultan. I first flashed the cm 12.1 nightly then flashed the Sultan 09-06 build over top. Now I see there’s a 09-10 build. Do I just install this new build over top of what I have or do I have to do a clean install?
     

  17. amioamar
    Froyo Sep 10, 2015

    amioamar , Sep 10, 2015 :
    yes it should work without any issues
     

  18. ddlittlejohn
    Honeycomb Sep 10, 2015

    ddlittlejohn , Sep 10, 2015 :
    I'm pretty sure the advice given that I've read is to clean flash every new build on this rom to avoid those issues. Have you tried that?
     

  19. hackersnu
    Cupcake Sep 10, 2015

    hackersnu , Sep 10, 2015 :
    Just curious. What's this dirty flash I keep seeing? Plus is it this same as updating Sultan through the built in updated?
     

  20. 69gm
    Jelly Bean Sep 10, 2015

    69gm , Sep 10, 2015 :
    Dirty flashing should be fine, but only if you are using either the stable builds OR the nightlies (which have stopped for now). So if you are coming from nightlies, you WILL have to clean flash as outlined in the OP.

    And yes, I use the built in updater found in "About phone". It works well AFAIK.