40
ROM [5.1.1] Unofficial CyanogenMod 12.1 with CAF 3.4.0 kernel

  1. SkullSpade
    Donut Sep 11, 2015

    SkullSpade , Sep 11, 2015 :
    did anyone try synapse? I flashed ukm and when i m trying to restore profile in synapse,app is crashing.
     

  2. kale566
    Honeycomb Sep 11, 2015

    kale566 , Sep 11, 2015 :
    That happens once then never again
     

  3. helloworld08
    Cupcake Sep 12, 2015

    helloworld08 , Sep 12, 2015 :
    Thank you, the flashlight seems to be functioning normal now after turning off face unlock.
     

  4. Sultanxda
    Recognized developer Recognized Developer Sep 12, 2015

    Sultanxda , Sep 12, 2015 :
    This bug will be fixed in the next build.
     

    helloworld08 likes this.
  5. SkullSpade
    Donut Sep 12, 2015

    SkullSpade , Sep 12, 2015 :
    I m trying to load styloking profile.but same problem again and again
     

  6. Evokkimus
    KitKat Sep 12, 2015

    Evokkimus , Sep 12, 2015 :
    I think this ROM does not support Synapse. Someone correct me if I'm wrong.
     

  7. ddlittlejohn
    Honeycomb Sep 12, 2015

    ddlittlejohn , Sep 12, 2015 :
    I had set this up with the new AK CAF kernel a couple weeks ago, and I honestly had nothing but trouble with it. Dumped the whole thing, wiped the phone and left the kernel and synapse out of the equation and all is well now.

    I know that's not scientific at all, but its all I've got.
     

  8. kale566
    Honeycomb Sep 12, 2015

    kale566 , Sep 12, 2015 :
    Ya I had crashes once and never tried it again I agree with others it doesn't support it.
     

  9. Tricky
    Ice Cream Sandwich Sep 13, 2015

    Tricky , Sep 13, 2015 :
    Awesome ROM!

    @Sultanxda
    But, I am having one issue right now with the Lockwatch app. This app protects against theft by silently taking a picture using the front facing camera and along with location data it emails it to you in case some inputs wrong pattern/pin lock multiple times.

    The issue I am having while testing the ROM is the phone doesn't wakeup and/or the lockscreen and entire phone freeze after wrong pin input. Basically, after inputting the wrong pin 5 times in quick succession to test Lockwatch I get the wait 30 seconds to input pin message. I allow the screen to sleep and wait about a minute to wake up again, but it does not. Have to power reboot. If it does wake up I quickly input pin again in quick succession and usually the lockscreen freezes and here I also have to power reboot.
     

  10. Sultanxda
    Recognized developer Recognized Developer Sep 13, 2015

    Sultanxda , Sep 13, 2015 :
    There is a good chance that this will be fixed in the next build.
     

  11. Deactivated User
    Sep 13, 2015


  12. sirovai
    Eclair Sep 13, 2015

    sirovai , Sep 13, 2015 :
    With the latest build i ve a lot of mobile radio active. Maybe is the modem?
     

  13. Henry80
    Ice Cream Sandwich Sep 13, 2015

    Henry80 , Sep 13, 2015 :
    No: it's Lollipop.
     

  14. 69gm
    Jelly Bean Sep 13, 2015

    69gm , Sep 13, 2015 :
    Sorry been busy...but I know some of you already noticed....New build! Please read carefully so you don't run into problems, especially with root!
     

  15. vSync
    Gingerbread Sep 13, 2015

    vSync , Sep 13, 2015 :
    when my phone is locked my screen turns on randomly (with no lights, only the clock is lightened) anyway to disable it?
     

  16. ddlittlejohn
    Honeycomb Sep 13, 2015

    ddlittlejohn , Sep 13, 2015 :
    Followed instructions and flashed via updater and now a world of issues..... phone won't even boot. Updated fine, apps optimized, but goes berzerk when it gets close to the lock screen after boot animation. Buttons won't do anything, so it looks like I'm setting up from scratch again, dang it.
     

  17. vSync
    Gingerbread Sep 13, 2015

    vSync , Sep 13, 2015 :
    @Sultanxda when im taking a picture and after that clicking the circle with the image in it to quick-look, its showing the first image in the folder, not the last. Tried to delete the folder but still same
     

  18. urgali
    Froyo Sep 13, 2015

    urgali , Sep 13, 2015 :
    Hey everyone!
    ..i'm new to this rom, i just clean flashed from cm12.1 0911, and so far i'm really liking what i'm seeing.
    I flashed the faithful ak kernel (caf versione) onto the rom and it's working without any problems, the only issue i've encountered is this:

    i'm running sultan 13-09 with, as i said, ak caf kernel and i'm experiencing low microphone issues.
    Been trying all sort of fixes i could find on the web, noone worked so far (added build.prop lines, changed parameters on soundpath.xml(or something like that) in system..).

    Did anyone encounter a similar issue? ..might it be because of the kernel?

    Thanks in advantage!

    EDIT: solved the thing. A line was missing from build.prop, if everyone else encounter the erorr, just insert this line: ro.qc.sdk.audio.fluencetype=fluence
     
    Last edited: Sep 13, 2015

  19. anzi2001
    Jelly Bean Sep 13, 2015


  20. Sultanxda
    Recognized developer Recognized Developer Sep 13, 2015

    Sultanxda , Sep 13, 2015 :
    I actually got low mic volume while fluence was enabled :/

    Low microphone while doing what exactly?