40
ROM [5.1.1] Unofficial CyanogenMod 12.1 with CAF 3.4.0 kernel

  1. pier
    Honeycomb Sep 16, 2015


  2. sirovai
    Eclair Sep 16, 2015

    sirovai , Sep 16, 2015 :
    No issues so far. Give it a try! In my opinion the best feature is the snapdragon camera with all the camera optimizations
     

    Evokkimus and pier like this.
  3. pier
    Honeycomb Sep 16, 2015

    pier , Sep 16, 2015 :
    thanks mate :)
     

  4. rupamkonar
    Cupcake Sep 16, 2015

    rupamkonar , Sep 16, 2015 :
    I have checked the quality comparing with Google camera..I like the Google camera pictures as the snapdragon camera pictures have a kind of blue hue.
     

  5. rupamkonar
    Cupcake Sep 16, 2015

    rupamkonar , Sep 16, 2015 :
    I am experiencing one issue with the 20150914 build. My download speed is not going above 100 kbps with the WiFi as well as with my LTE network. (I got 30mbps wifi and 32mbps LTE mobile network)...Anyone else experiencing this?
     

  6. Thephoneofphones
    Jelly Bean Sep 16, 2015

    Thephoneofphones , Sep 16, 2015 :
    Did you try a different wifi network? That is very strange to have the bandwidth limited to 100 kbps. I am still on 9/11 and not have any problems. Did you re-boot? Try to forget the network and re-connect. Also re-boot your wifi router as a just in case. As for your LTE, well if that too is restricted, I am not too sure. Maybe roll back to 9/11. Good luck.
     

  7. ahmedradaideh
    Froyo Sep 16, 2015


  8. wbgrunn
    Gingerbread Sep 17, 2015


  9. rupamkonar
    Cupcake Sep 17, 2015

    rupamkonar , Sep 17, 2015 :
    Yeap this is weird...I have already tried all the options those you have mentioned... I have recently found out its only happening with the Google play store downloads everything else is just working fine... Any ideas to solve this?
     

  10. divinityQQ
    Honeycomb Sep 17, 2015

    divinityQQ , Sep 17, 2015 :
    This ROM is rock solid. CPU temp doesn't go over 50°C, everything is smooth as butter and it almost gives SoT of Kitkat. 4h SoT, 17h on battery, still 38% left. Can't be more happy.
     

    Attached Files:


    Thephoneofphones likes this.
  11. bhavinvis
    Ice Cream Sandwich Sep 17, 2015

    Attached Files:


  12. bhavinvis
    Ice Cream Sandwich Sep 17, 2015

  13. Thephoneofphones
    Jelly Bean Sep 17, 2015

    Thephoneofphones , Sep 17, 2015 :
    Did you clean re-flash? If yes, then I really dont have any idea. Maybe it is a GPS server issues where you live. If everything else works fine, I would suspect its not your phone.
     

  14. kale566
    Honeycomb Sep 17, 2015

    kale566 , Sep 17, 2015 :
    Anyone know why Android pay is not working I keep getting software unable to verify software compatability.
     

  15. Chnoupilou
    Gingerbread Sep 17, 2015

    Chnoupilou , Sep 17, 2015 :
    Didn't mind it was possible to use android without google apps package :-/ (noob inside !) Just made a clean install of Sultan's ROM and it's really smooth and battery just looks amazing ! I'll tell more tomorow :)
     

  16. harryohh
    Cupcake Sep 17, 2015


  17. notkelset
    Donut Sep 18, 2015

    notkelset , Sep 18, 2015 :
    Ok, downloaded the latest stable build.
    Clean install, and after reinstalling everything (Gapps, SU, apps and stuff) I'm almost ok. BUT. SeLinuxModeChanger with this build doesn't get the root access properly at startup :/

    And also wireless and mobile data connection take forever to connect at boot.

    SO, basically, everything is fine but for the first 5 mins after boot up.
     

  18. kale566
    Honeycomb Sep 18, 2015


  19. wsker
    Froyo Sep 18, 2015

    wsker , Sep 18, 2015 :
    Hello, i have installed this rom and its buttery smooth as everybody says... Onething i noticed missing after installing, which i use alot, the slow shutter camera mode, i tried installing cos12 camera apk, but still missing there, so i guess it doesnt support it?
    If yes how to get it back?

    Thanks in advance.
     

  20. 69gm
    Jelly Bean Sep 18, 2015

    69gm , Sep 18, 2015 :
    You are right. Because of the camera libs that are being used, slow shutter is not possible. Sultan did manage to get it working, but for only up to 2 seconds...which isn't bad, especially when it wasn't supposed to be possible in the first place.
     

    wsker likes this.