255
ROM [5.1.1_r24][Official][OTA] Exodus Android Lollipop

  1. pritambhadane
    Gingerbread Sep 14, 2015

    pritambhadane , Sep 14, 2015 :
    @raja.m and @PrimeDirective I am on 09/07 build everything is smooth but why internal adblocker as well adaway is not working and this application is not under the list of content guard on github site.
    In adaway it downloads the newest host files and applies but after this also there are annoying adds. I don't know but what is the problem. Also I read it somewhere that the is no issue of adaway with anti piracy. Pls look in to this
     
    Last edited: Sep 14, 2015

  2. TempleKiu
    Froyo Sep 14, 2015

    TempleKiu , Sep 14, 2015 :
    Hi! I'm new to this ROM
    I read the log after flashing the zip
    I found a line that says
    "unmount /system failed;no such volume"
    Will there be any problems?:rolleyes:

    It boots up though:p
     

  3. Skywalker
    Froyo Sep 14, 2015

    Skywalker , Sep 14, 2015 :
    Simply cannot get rid of DreamManagerService that drains battery like crazy.

    Have disabled ambient light and all gestures when screen is off.

    Any advice?
     

    Attached Files:


  4. pluscat
    Gingerbread Sep 14, 2015

    pluscat , Sep 14, 2015 :
    Try to disable daydream service in display setting.
     

  5. dheeraj1496
    Donut Sep 14, 2015

    dheeraj1496 , Sep 14, 2015 :
    Guys could anyone of u could plz post the screenshot of sot u r getting on exdous as i am thinking of flashing it
     

  6. girishb86
    Honeycomb Sep 14, 2015

    girishb86 , Sep 14, 2015 :
    I recommend a clean flash.

    Yeah, I suggest you manually download the latest nightly from here and flash it via TWRP. Clean flash though since you're on a pretty old build.

    Are you seeing ads in all apps or only a few apps? A couple of my apps were showing ads even after enabling Adaway but it was fixed after I rebooted the phone. Tried rebooting?

    Yeah, no problem at all. I have noticed that while flashing some other ROMs as well.

    Random SOTs are not really a good measure of the performance of a ROM. Different people will have different SOTs depending on how they use their phone. Exodus is a pretty stable ROM. I suggest you give it a shot. If you don't think it's up to the mark, you can switch to a different ROM. It hardly takes 30-40 mins to change ROMs and restore backups.
     

  7. Skywalker
    Froyo Sep 14, 2015

    Skywalker , Sep 14, 2015 :
    Done that too. Drain is still there..
     

  8. Skywalker
    Froyo Sep 14, 2015

    Skywalker , Sep 14, 2015 :
    Even tried AK kernel. No luck :-(
     

  9. PrimeDirective
    Gingerbread Sep 14, 2015

    PrimeDirective , Sep 14, 2015 :

    There is no interaction between ad blocking and Content Guard. Someone told me google found a way to block hosts files or get around them so i dont' know if it will work anymore. Please let us know if you find anything else out about it.. right now i'm pretty busy
     

  10. martinc98
    Cupcake Sep 14, 2015

    martinc98 , Sep 14, 2015 :
    I apologize for posting a Nexus 6 question here, but can't find a comparable forum for Exodus on Nexus 6/Shamu...
    I'm considering switching to the Nexus 6 from the Oneplus One and really like Exodus.
    On the Nexus 6, It's stock ROM 5.1.1. Already rooted and using TWRP.

    Is the proper flash process as follows:
    Wipe Dalvik, Cache, System (I don't have to wipe internal storage, do I?)
    Flash Exodus for Shamu
    Flash Gapps (I used TK Gapps on the OnePlus).

    Are there any TWRP version compatibility issues on the Nexus 6?
    Any issues going from stock to Exodus the first time? (haven't put CM on it yet either)
     

    RajaMu likes this.
  11. Gauvain
    Donut Sep 14, 2015

    Gauvain , Sep 14, 2015 :
    Hi ! Quick question guys : will a clean flash of an Exodus build be able to remove a custom kernel and a custom modem ?
    I'm running 7sep build, with AK Kernel 307 and kitkat modem, but I'm experiencing fews bugs (maybe related to modem) : for exemple, gyroscope is gone and the double tap to wake up is always enable (big battery drain :/), just as the gestures.
    In my opinion, a 7sep build with AK Kernel is great, but I really need to disable the double tap to wake up... If anyone have tips... =D

    Thanks guys, you are amazing <3
     

  12. Thephoneofphones
    Jelly Bean Sep 14, 2015

    Thephoneofphones , Sep 14, 2015 :
    Did you try purging the apps cache? That may help.
     

  13. mymutatedmind
    Ice Cream Sandwich Sep 14, 2015

    mymutatedmind , Sep 14, 2015 :

    Yes
     

  14. Anubisk
    Eclair Sep 14, 2015

    Anubisk , Sep 14, 2015 :

    @raja.m Tha'ts interesting :p
     

  15. ronii10
    Honeycomb Sep 15, 2015


  16. blujadajhdja
    Ice Cream Sandwich Sep 15, 2015

    blujadajhdja , Sep 15, 2015 :
    There isn't one, search for CameraNextMod and install that.
     

    TempleKiu likes this.
  17. Danielsoneplus
    Cupcake Sep 15, 2015

    Danielsoneplus , Sep 15, 2015 :
    I found with mine it only lasted 5 hours no matter what Rom i flashed (now i've flashed broken OS).
     

  18. pritambhadane
    Gingerbread Sep 15, 2015

    pritambhadane , Sep 15, 2015 :
    @raja.m
    I have tried adaway on COS 12.1 AND it is working there also I tried with other custom ROM mokee rc build and it is working there also but why not on my favourite ROM EXODUS
    I think there is some problem with exodus host file or permission or anything else
     

  19. Me1256
    KitKat Sep 15, 2015

    Me1256 , Sep 15, 2015 :
    Exodus has disabled ad block it seems. They already removed their built in one, so its not too much of a stretch to say that they have banned them altogether. It's all a part of Contentguard.
     

    Dr. Indest likes this.
  20. pritambhadane
    Gingerbread Sep 15, 2015

    pritambhadane , Sep 15, 2015 :
    It's not the part of content guard and exodus has not removed it yet internal ad blocker it is there.
    Pls confirm first posting anything on content guard link on github u will find the list of application under content guard project
     

    Attached Files:


    minecabla, avinashadvani and RajaMu like this.