255
ROM [5.1.1_r24][Official][OTA] Exodus Android Lollipop

  1. prem.kansara
    Jelly Bean May 16, 2015

    prem.kansara , May 16, 2015 :
    same with me.. My phone reached 60°C while charging...so now I'm thinking to go to cm12.1 nightly
     

    sunnyzin4u and hassan95 like this.
  2. The187Hitman
    Honeycomb May 16, 2015

    The187Hitman , May 16, 2015 :
    i just read on the cm12.1 thread that 2 guys are coming back to exodus becuase theire temp is reaching 50 degrees at idle
     

    prem.kansara likes this.
  3. mymutatedmind
    Ice Cream Sandwich May 16, 2015

    mymutatedmind , May 16, 2015 :
    Guys why is there an exclaimation mark over the area where network signal (range) is shown..
    Even though my internet is on!
    Edit: put into areoplane mode and back.. Problem solved
     

    prem.kansara likes this.
  4. prem.kansara
    Jelly Bean May 16, 2015

    prem.kansara , May 16, 2015 :
    oh no :( Let me try nightly and if it heats up then I will go back to COS12 or any other ROM for a while
     

  5. Rzro
    Eclair May 17, 2015

    Rzro , May 17, 2015 :
    Today, and just today I'm having a pretty poor battery life, and little heating problems too... I haven't flashed or updated the rom in weeks, anyone knows what could be? maybe a google play services update or something? Just seems weird...
     

    tienpham3221 likes this.
  6. tienpham3221
    Gingerbread May 17, 2015

    tienpham3221 , May 17, 2015 :
    I had the same issues too. Wakeclocks were under control, for the most part, and google play services weren't running abnormally. It was just a lot of miscellaneous things that drained my battery. I can agree that there was a lot of heating just in my pocket from just walking around. I just flashed Euphoria OS today, and so far I'm liking it. Battery life seems decent for not using privacy guard yet. I'll try to tell you how it is after a couple of days
     

    Rzro likes this.
  7. sperman13
    Froyo May 17, 2015

    sperman13 , May 17, 2015 :
    I'm running exodus 5.0.2. 42115 and was awesome up until a few days ago and now all of a sudden it is taking an insane amount of time to charge my phone.. For example its been charging for an hour now and its only at 10% .. I figure it has to be a software issue as its never happened before.

    Any tips? I was thinking of updating to a newer version of exodus but there are quite a few updates and I'm not sure which is the most stable.
     

    RajaMu likes this.
  8. red5pade
    Honeycomb May 17, 2015

    red5pade , May 17, 2015 :
    What amp charger are you using. 1amp while using won't charge your phone or at least extremely slow
     

  9. sperman13
    Froyo May 17, 2015

    sperman13 , May 17, 2015 :
    I'm using the one plus one charger but lost my actual USB cable and for the last few months have been using my nexus 5 USB cable with no issue until right now.. I can't imagine that's the culprit.
     

  10. JackScagnetti
    Ice Cream Sandwich May 17, 2015

    JackScagnetti , May 17, 2015 :
    They do recommend using the original wire to flash Roms.. I think it time to invest in a new wire
     

  11. mymutatedmind
    Ice Cream Sandwich May 17, 2015

    mymutatedmind , May 17, 2015 :
    Screenshot_2015-05-17-08-45-25.png

    Guys.. Anyone could please clarify as to why my wifi shows its on when ive turned it off
    I'm on exodus 21st build
    My sot till now is 1h 45min with 75%battery left.. Does that seem legit
    Also.. I'm on balanced profile and underclocked to 729mhz
    Phone is warm to the touch near camera area.. M browsing chrome nd lisenin to songs :)
     

  12. ngengs
    Honeycomb May 17, 2015

    ngengs , May 17, 2015 :
    Maybe you enable 'Scanning Always Available' inside WiFi menu, disable it and your WiFi not always on again
     

    mymutatedmind and FXA like this.
  13. Antoine Vdb
    KitKat May 17, 2015

    Antoine Vdb , May 17, 2015 :
    The WiFi bug is common on lollipop, although it's only the battery stats showing a bar but it's indeed turned off
     

    mymutatedmind likes this.
  14. avinashadvani
    Jelly Bean May 17, 2015

    avinashadvani , May 17, 2015 :
    Yes it's the cable the cable should be able to support 2A, older USB cables support only lower power.
    Buy a USB cable which supports 2A charge
     

    RajaMu likes this.
  15. RajaMu
    Jelly Bean May 17, 2015

    RajaMu , May 17, 2015 :
    Are you using original cable n charger ?
     

  16. Antoine Vdb
    KitKat May 17, 2015

    Antoine Vdb , May 17, 2015 :
    Eagerly waiting for Exodus 5.1.1 ! ;)
     

    amrutprabhu likes this.
  17. Reloaded
    Honeycomb May 17, 2015

    Reloaded , May 17, 2015 :
    I have a problem guys installing exodus?
    I recently tried out the CM 12.1 (5.1) and I wanted to try Exodus 5.0.2 (because of good reviews) but every time i try to install Exodus it it comes up with a "Error Executing Updater Binary" in TWRP this error has never happened before until in installed CM12.1 Nightly's ROM.

    Is there a reason why (I suspect its to do with 5.1 going to 5.0.2) and how do i fix it (A modem)?
    [​IMG]
    This is what the error looks like in TWRP.
     

  18. Elas
    Jelly Bean May 17, 2015

    Elas , May 17, 2015 :
    Hey guys i want to have latest touchscreen driver with thé Exodus kernel sincères franco is not as good when it comed to battery... Any solution ?
     

    opservator and Nicolas_g134 like this.
  19. tilemover
    Honeycomb May 17, 2015

    tilemover , May 17, 2015 :
    Just noticed I'm missing the Calculator app. Odd. On 4/21 build with DHO 5.0 minimalist gapps. Any ideas?
     

  20. [email protected]
    Honeycomb May 17, 2015

    [email protected] , May 17, 2015 :
    you need to flash firmware first then ROM..
     

    RajaMu likes this.