0
[Submitted] 5G recognized as 4G, EE UK OP8 Pro OOS Beta 1

  1. BotijoMNF
    Eclair Sep 11, 2020

    BotijoMNF , Sep 11, 2020 :
    I realized that my OP8 Pro wasn't connecting to the 5G network after the Open Beta update, when before it would just fine.
    I then went to the network selection screen to see if the network would appear and it shows two 4G options instead of the 5G and 4G.
    I also tried to force it into NR only by using the *#*#4636#*#* dialog but to no avail.
    I use the global software and before the update it worked fine, even on the DP4.
    The fact that when I force NR and it doesn't connect or find any network if I search for it, shows that might be something wrong with the way the phone recognizes the 5G bands.
    I hope I explained it well.
    P.S.: I managed to get it to show the 5G connection as LTE when I tried to connect to the second 4G option.
    1599878587287.jpg

    1599878587238.jpg
     

    Attached Files:

    Last edited: Sep 12, 2020

    #1
  2. Suhas Klkrn555
    OnePlus Bug Hunter Staff Member Sep 11, 2020

    Suhas Klkrn555 , Sep 11, 2020 :
    We would like to check this further and have got in touch with you via personal conversation for more details.
    Please requesting you to respond to us at the earliest.

    Thanks & Regards,
    Suhas.
     

    #2
    BotijoMNF likes this.
  3. Suhas Klkrn555
    OnePlus Bug Hunter Staff Member Sep 15, 2020

    Suhas Klkrn555 , Sep 15, 2020 :
    Thanks for the logs. I’ve passed on the information to the relevant team and will get back to you in case of any further updates.

    Thanks & Regards,
    Suhas.
     

    #3