0
5T Device is Hanging...

  1. Harish kiddy
    Gingerbread Aug 30, 2018

    Harish kiddy , Aug 30, 2018 :
    I have been facing this issue since last two updates..

    1.While unlocking a device by using Fingerprint scanner it takes more time to unlock...
    2.While typing keyboard takes some seconds to recogonize the touch..
    3. While making a cal it hangs for some seconds...after that only call is connecting...

    The device is completly hangs so need some fixes and updates...
     

    #1
  2. Zaphodrocks
    Ice Cream Sandwich Aug 30, 2018

    Zaphodrocks , Aug 30, 2018 :
    No, it doesn't. Try wiping the cache in recovery and reboot the phone.
     

    #2
    xnutzii and Harish kiddy like this.
  3. Harish kiddy
    Gingerbread Aug 30, 2018

    Harish kiddy , Aug 30, 2018 :
    I have completely done all the steps ....not only me many other users are also posting the issue...
     

    #3
    Vitali_M1800r likes this.
  4. Zaphodrocks
    Ice Cream Sandwich Aug 30, 2018

    Zaphodrocks , Aug 30, 2018 :
    Probably malware apps then.
     

    #4
  5. Harish kiddy
    Gingerbread Aug 30, 2018

    Harish kiddy , Aug 30, 2018 :
    May be lets hope oneplus will be aware of this issue...and have to wait for next update...
     

    #5
  6. Vitali_M1800r
    Cupcake Aug 30, 2018


    #6
  7. Zaphodrocks
    Ice Cream Sandwich Aug 30, 2018

    Zaphodrocks , Aug 30, 2018 :
    It's up to you to find out what those apps are. OnePlus won't do it for you.
     

    #7
  8. borft
    Jelly Bean Aug 30, 2018

    borft , Aug 30, 2018 :
    no problems here, phone is running just fine. battery life is great, phone is as fast as hell
     

    #8
    G1532290766447 and Zaphodrocks like this.
  9. D1527421710462
    Cupcake Aug 30, 2018

    D1527421710462 , Aug 30, 2018 :
    i'm experiencing similar issue. since last two updates my phone sometimes starts to lag immensely while reading, browsing or scrolling through apps. It starts to stutter, respond with 1-2 sec delay. while lagging sometimes one quick home button press is recognized as press and hold. Did cache wipes, reviewed all my apps and deleted about half of them, nothing suspitious left and still lagging. reboot may help for a day or less but then it starts again. Please help!
     

    #9
    Harish kiddy and Vitali_M1800r like this.
  10. Harish kiddy
    Gingerbread Sep 6, 2018

    Harish kiddy , Sep 6, 2018 :
    I have tried all the steps by reseting and reinstalling nothing has worked ...need an update or Fix ..
     

    #10
  11. pablofg1978
    Head Moderator Head Moderator Sep 6, 2018

    pablofg1978 , Sep 6, 2018 :
    Do a factory reset and dont install shitty apps
     

    #11
    Harish kiddy likes this.
  12. Harish kiddy
    Gingerbread Sep 6, 2018

    Harish kiddy , Sep 6, 2018 :
    All i have done i just installed whatsapp and facebook only....
    still hanging ...
     

    #12
  13. pablofg1978
    Head Moderator Head Moderator Sep 6, 2018

    pablofg1978 , Sep 6, 2018 :
    Contact support or visit a service center
     

    #13
  14. Harish kiddy
    Gingerbread Sep 6, 2018

    Harish kiddy , Sep 6, 2018 :
    Ya i have visited ...and there is no change again i've contacted they said wait until next update.....
     

    #14
  15. pablofg1978
    Head Moderator Head Moderator Sep 6, 2018

    pablofg1978 , Sep 6, 2018 :
    An update will not fix an issue that almost nobody has....
     

    #15
    Zaphodrocks likes this.
  16. vinay 5t
    Gingerbread Sep 6, 2018

    vinay 5t , Sep 6, 2018 :
    i think its screen damage problem once show to sc i have seen same problem my old mobile
     

    #16
  17. G1532290766447
    Cupcake Sep 6, 2018

    G1532290766447 , Sep 6, 2018 :
    same !!
     

    #17
  18. Harish kiddy
    Gingerbread Sep 6, 2018

    Harish kiddy , Sep 6, 2018 :
    then y fingerprint Also sensing late...
     

    #18
  19. vinay 5t
    Gingerbread Sep 6, 2018


    #19
  20. Silversurfer816
    Cupcake Sep 6, 2018

    Silversurfer816 , Sep 6, 2018 :
    I have this issue as well. Mine only started right after the 5.1.5 update. I have wiped cache and even did a hard rest to no avail. The problem seems to come and go. Sometimes my System UI will not respond and will crash and sometimes my screen will go black and the whole phone will restart. When it force restarts my background will always go to the default image. I hope the issue is fixed soon.
     

    #20