30
ROM [6.0.1] HydrogenOS H2OS v1.4.0 | ALL SENSORS! | +DEBLOATER

  1. abhishekgarg294
    Ice Cream Sandwich May 1, 2016

    abhishekgarg294 , May 1, 2016 :
    mount: failed to mount /"some location"/ at /system: device is busy
    Patching system image unconditionally

    is everything all ok?
     

  2. lycan6014
    Eclair May 1, 2016

    lycan6014 , May 1, 2016 :
    Oh NO!
    It means your phone is about to self destruct and disturb the space time continuum.
    The only way to stop that happening is to put the phone down and leave it for at least a week
     
    Last edited: May 1, 2016

  3. towe174
    Froyo May 1, 2016


  4. OPFanBoyTillEnd
    Honeycomb May 1, 2016

    OPFanBoyTillEnd , May 1, 2016 :
    From what recovery do I start to follow this guide? Is it ok with 3.0.2-0 from TWRP website? I mean before flashing anything, as I'm completely stock.
     

  5. Spannaa
    KitKat May 2, 2016

    Spannaa , May 2, 2016 :
    Yep, stock, unlocked bootloader and latest official twrp is fine.

    Just follow the instructions in the first post.
     

  6. Deactivated User
    May 2, 2016


    abhishekgarg294 likes this.
  7. abhishekgarg294
    Ice Cream Sandwich May 3, 2016


  8. lycan6014
    Eclair May 3, 2016

    lycan6014 , May 3, 2016 :
    There is no software navigation buttons on H2os

    For Xposed: search the forum
     

  9. abhishekgarg294
    Ice Cream Sandwich May 3, 2016


  10. lycan6014
    Eclair May 3, 2016

    lycan6014 , May 3, 2016 :
    Have you ever thought about actually using/playing with your phone for a couple of hours, and looking at the features and settings yourself?
     

  11. thesign
    Gingerbread May 3, 2016

    thesign , May 3, 2016 :

    Always remember that the search bar is your friend!
     

    lycan6014 likes this.
  12. Lancelot_69
    Lollipop May 3, 2016


  13. abhishekgarg294
    Ice Cream Sandwich May 3, 2016

    abhishekgarg294 , May 3, 2016 :
    Thnx alot for solving my issue......
    Search bar saves me...
     

  14. Yash98
    Gingerbread May 3, 2016


    thesign likes this.
  15. Yash98
    Gingerbread May 3, 2016

    Yash98 , May 3, 2016 :
    That's not possible to remove, but if you really hate it you can completely replace the H2OS Dialer with Google Dialer.
     

    Deactivated User, thesign and Spannaa like this.
  16. lycan6014
    Eclair May 4, 2016


  17. rmhambatofi
    Cupcake May 4, 2016

    rmhambatofi , May 4, 2016 :
    Hi guys,

    I have flashed (and rooted) this rom and it worked fine until i got an OTA. Following the OTA i tried to update system but my phone can't boot. After i cannot boot into recovery and i cannot flash TWRP neither original recovery.
    When i try to boot into recovery it stays on oneplus logo indefinitely.
    I already ran fastboot erase cache, fastboot erase recovery but it doesn't resolve the problem
    Anyone can help me please ?
     

  18. lycan6014
    Eclair May 5, 2016

    lycan6014 , May 5, 2016 :
    Firstly you should not install OTA's unless it is via TWRP, and there is a special way to do it.

    That being said here is a link to help unbrick your phone http://forum.xda-developers.com/oneplus-2/general/oneplus-solution-hard-bricked-device-t3183449
     
    Last edited: May 5, 2016

  19. wjohnson
    Eclair May 6, 2016

    wjohnson , May 6, 2016 :
    I set Google Now as my default launcher. How can I go back to the H2OS launcher? I've looked in the settings, but I can't seem to find it.

    TIA
     

  20. Notch_1608
    Honeycomb May 6, 2016

    Notch_1608 , May 6, 2016 :
    If you installed stock, super, or aroma gapps, then the H2OS launcher must've been deleted and replaced by the Google Now Launcher, as they replace non-stock applications.
    However, if you installed pico, nano, micro, mini or full gapps, then the H2OS launcher must still be there. Look carefully. :p