0
6T + Call + GPS

  1. ERock62
    Gingerbread Nov 20, 2018

    ERock62 , Nov 20, 2018 :
    Had our 6T for a few weeks since release.
    Did not have this issue on our last 3T's.

    When using GPS (Waze or Google Maps) on Android Auto (Not sure if this is the issue).
    Ford Sync 3 (2017 F250)

    If I am using Waze or Google Maps navi and receive a call it will loose the GPS location until the call is over. I sometimes sporadically/rarely get the GPS signal back for a moment while on the call.

    Is there any setting or something I am missing? Can't figure this out.

    I use GPS all the time and make calls while driving often. This is a pretty large issue.
     

    #1
  2. florincostescu
    Ice Cream Sandwich Nov 20, 2018

    florincostescu , Nov 20, 2018 :
    During the call at a certain moment the GSM network cell will drop from 4G/3G to 2G. It's normal when driving and changing network cells along the way.
    Now this explains your navigation problem as:
    - Google Maps or Waze are using the GSM data for orientation and map/position update
    -when the in line call drops to 2G there's no possibility for simultaneous voice and data (the 2G will allow only voice and will cut the data connection)
    -when data connection is cut your navigation app will lose sight.

    Of course when you hang up, the data connection will be restored
     

    #2
    O1541265098695 likes this.
  3. ERock62
    Gingerbread Nov 20, 2018

    ERock62 , Nov 20, 2018 :
    Oddly this was not the case with the 3T. I used Android Auto daily for almost 2yrs. Never ran into dropped GPS while on a call.
     

    #3
  4. DutchJ1982
    Eclair Nov 28, 2018

    DutchJ1982 , Nov 28, 2018 :
    I am having this issue as well with my 6T, very annoying as this results in me hanging up the call to get proper directions. Please fix this! P.s. I am on the latest firmware for the A6013 model
     

    #4
  5. DutchJ1982
    Eclair Nov 29, 2018


    #5
  6. ERock62
    Gingerbread Dec 7, 2018

    ERock62 , Dec 7, 2018 :
    Wish that was my case. I still have it. AA updated 11/29
     

    #6
  7. DutchJ1982
    Eclair Dec 7, 2018

    DutchJ1982 , Dec 7, 2018 :
    I had it once after the Android Auto update, funny thing is that when this happens and I switch to Google Maps gps works fine, when I switch back to Waze gps acts up again. Back to Google Maps no problems. Do you experience the same? If so maybe this is a Waze problem?
     

    #7
  8. ERock62
    Gingerbread Dec 7, 2018

    ERock62 , Dec 7, 2018 :
    I will test out Google Maps while on a call on my drive home from work this evening. Will report back in a few hours.
     

    #8
  9. DutchJ1982
    Eclair Dec 7, 2018

    DutchJ1982 , Dec 7, 2018 :
    [e]1f44d[/e]

    Will see your response a couple of hours later, it's 01:43 here
    Hope Google Maps works for you, at least then there is an alternative
     

    #9
  10. DutchJ1982
    Eclair Dec 13, 2018

    DutchJ1982 , Dec 13, 2018 :
    Any luck with Google Maps?
     

    #10
  11. Seagal_aikikai
    Honeycomb Dec 13, 2018


    #11
  12. OPAndrew
    Donut Jul 4, 2019

    OPAndrew , Jul 4, 2019 :
    I'm still having this issue on my OP 6T. Oddly it works fine on my 7 Pro. Anyone know of a fix?

    I use my 6T as my work phone and use Android Auto every day. I'm almost always on a call while driving so GPS + Waze is a must. I have the same problem with Google Maps.

    Also we do not have 2G on Bell so I'm always on 3G while on a call.
     

    #12