0
7 pro McLaren problem via OnePlus 7T Pro 5G

  1. Q1551455704946 , via OnePlus 7T Pro 5G , Jun 11, 2021 :
    Help in:
    suddenly the network sign disappeared and x sign over the the signal area.
    This happen many times during the day. And changed the Sim card but the problem still happening

    I have 7T pro McLaren.
     

    #1
  2. Artemus.
    Community Hero 2020 Jun 11, 2021

    Artemus. , Jun 11, 2021 :
    X usually means mobile data is disabled.
     

    #2
    Shailender Sharma likes this.
  3. Z1612187578731
    Gingerbread Jun 12, 2021


    #3
    Artemus. likes this.

  4. #4
  5. Angryaries77 , via OnePlus 7 Pro T-Mobile , Jun 14, 2021 :
    I have same model 1925 t mobile yeah? Mine does this regularly as well looses connection constantly, connected but with x. In my case I have carrier unlocked,sadly I wasn't informed of this prior to purchase wanted global version, I think it's because it's Us phone even being unlocked doesn't connect properly, my carrier is Telus,an I'm gonna contact because u can have them update sim for better signal sin you can't change the APN settings,despite being unlocked can't access this,only thing can do is either constantly death for network in settings, turn off back on, or off ,recovery wipe cache an,boot,or go to XDA an fash it to global version with magisk an guacamole ROM.if u figure anything out let me know
     

    #5
  6. Ankita_S.
    OnePlus Bug Hunter Staff Member Jun 14, 2021

    Ankita_S. , Jun 14, 2021 :
    We'll definitely work on the issue reported and we'll do our best to help you. We've got in touch with you via direct message. Looking forward for your response!

    Regards,
    Ankita
     

    #6
  7. R1623186014760 , via OnePlus 7T Pro 5G , Jun 27, 2021 :
    Any progress on this issue? When contacted, support insists owners buy a new sim, even though many users have wasted their time and money doing so to no avail. Many McLaren owners have experienced calls going directly to email, messages not received or undelivered. Having to reboot a couple of times a day... can you post the correct, verified APN settings? thx
     
    Last edited: Jun 27, 2021

    #7