1
7 Pro Network drops

  1. shadyrexman
    Donut Oct 3, 2019

    shadyrexman , Oct 3, 2019 :
    since android P to 10, when I'm using 4g Network and I keep getting the Network drops, anyone has the same problem ??? I have no problem playing videos,but when I play games and it just keep dropping. no problem when I using WiFi
     

    #1
    mfleon likes this.
  2. arabinow
    Froyo Oct 3, 2019

    arabinow , via OnePlus 7 Pro , Oct 3, 2019 :
    I have noticed intermittent cell data. When I'm home on wifi sometimes my sms take a long time to go through. When I turn off my wifi and check data status it shows an ! beside the 4g meaning data is down. About 5 seconds later it will come back and my sms will then go through shortly after.
     

    #2
    Garry-Lewis and shadyrexman like this.
  3. shadyrexman
    Donut Oct 3, 2019

    shadyrexman , Oct 3, 2019 :
    yes , I think we are on the same boat , and if you play online games , you will notice that too.
     

    #3
  4. JoeSVK
    Froyo Oct 3, 2019

    JoeSVK , Oct 3, 2019 :
    Yes, same issue here, did a feedback on it. Also the WiFi has the same issue.
     

    #4
    shadyrexman likes this.
  5. arabinow
    Froyo Oct 3, 2019

    arabinow , via OnePlus 7 Pro , Oct 3, 2019 :
    I tried to leave feedback but the recording function just hung. Each time I tried it it just said please wait and just sits there. oh well I'll just wait until they implement the first patch if that doesn't fix it I'll just buy an iPhone ;)
     

    #5
  6. shadyrexman
    Donut Oct 3, 2019


    #6

  7. #7
    shadyrexman likes this.
  8. shadyrexman
    Donut Oct 5, 2019


    #8
    mfleon likes this.
  9. feeder1803
    Cupcake Oct 5, 2019

    feeder1803 , Oct 5, 2019 :
    Same issue here. Hope it get solved soon as it's impossible to have proper phone calls with the issue.
     

    #9
  10. shadyrexman
    Donut Oct 13, 2019


    #10
    arabinow likes this.
  11. arabinow
    Froyo Oct 13, 2019


    #11
  12. pablofg1978
    Spanish POC Assistant Head Moderator Oct 13, 2019


    #12
  13. shadyrexman
    Donut Oct 14, 2019

    shadyrexman , Oct 14, 2019 :
    it's a known issue for a long time and I don't think I'm the only one post it and report it , just fix it. I just keep updating the status that even the 10.0.1 is still not fixed this bug
     

    #13
    Faden_art likes this.
  14. mfleon
    Donut Nov 23, 2019


    #14
    Faden_art likes this.