0
7T cant install software update 10.0.9.HD63CB

  1. G1592441932274
    Cupcake Jun 27, 2020

    G1592441932274 , Jun 27, 2020 :
    Just brought two new 7T (Tmobile version). One of the phones can't install the updated software 10.0.9.HD63CB, while the other one had no problem. After downloading, I get the following "Couldn't Update, Installation problem". But it does not tell me what the problem is or how to fix. Current version on phone is 10.0.3.HD63CB
    Is one of my phones broken? Capture.PNG
     

    #1
  2. Roei.e
    Gingerbread Jun 27, 2020


    #2
  3. G1592441932274
    Cupcake Jun 27, 2020

    G1592441932274 , Jun 27, 2020 :
    Yup, tried factory resetting, deleting cache, etc. is my phone missing some permission or file? this is so frustrating
     

    #3
  4. Roei.e
    Gingerbread Jun 27, 2020

    Roei.e , Jun 27, 2020 :
    Can you try delete the cache through safe mode then install with WIFI
     

    #4
  5. G1592441932274
    Cupcake Jun 28, 2020

    G1592441932274 , Jun 28, 2020 :
    Hi all, I tried safe mode delete cache/ factory reset, clear all etc. Did wifi download. Nothing seems to work.
     

    #5
  6. ker7099
    Cupcake Jul 12, 2020

    ker7099 , Jul 12, 2020 :
    I'm having the exact same issue with my wife's phone too. Bought the Tmobile version on oneplus website and it's stuck on 10.0.3 giving the same error message as G1592441932274 is receiving. Is there a way to download the update and save it to the phone and do a local install like on the non-tmobile version of this phone?
     

    #6
  7. O1594697946799
    Cupcake Jul 17, 2020

    O1594697946799 , Jul 17, 2020 :
    I as well am having the same issue. I just received the phone, so I am in the 15 day grace period went ahead and shipped it back hopefully the new one I get does not have this problem.
     

    #7
  8. D1594774154309
    Cupcake Jul 18, 2020

    D1594774154309 , Jul 18, 2020 :
    Just received my phone yesterday and I'm having the same issue, is there any known fix to this or should I just send it back?
     

    #8
  9. cpdseattle
    Cupcake Aug 13, 2020

    cpdseattle , Aug 13, 2020 :
    I received my phone 2 days ago, and got a similar error message with the latest T-Mobile update 10.0.10.HD63CB (includes updated Android security patch to July, 2020). Exactly the same "Couldn't update Installation Problem" screen as the original poster. I tried different combinations of WiFi on/off, Data on/off, Airplane mode, etc. but same result Anyone have a tip to remedy this? I don't want to deal with factory resetting or sending it back after spending a lot of time customizing my setup.
    Screenshot_20200813-092659.jpg
     

    #9
  10. G1592441932274
    Cupcake Aug 23, 2020

    G1592441932274 , Aug 23, 2020 :
    I eventually gave up after all the "fixes" failed. End up returning for a full refund instead. It was not worth the agony and frustration. I suggest you do the same while you still in the return period
     

    #10
    X1543529471028 likes this.
  11. P1587860998405
    Cupcake Sep 1, 2020


    #11
    X1543529471028 likes this.