2
About the keyboard in Android 10

  1. RatnadeepReddy
    Donut Oct 7, 2019

    RatnadeepReddy , Oct 7, 2019 :
    Hi , I'm seeing this weird keypad white line below my keypad and only after the Android 10 update. I'll attach a screenshot of this so that you'll have a better picture.
    View attachment 1148247
    Can you tell me the reason why it is showing up all of a sudden and a way to get rid of it.
     

    #1
    LiFeSII and Mulale like this.
  2. CL3nglish
    Eclair Oct 8, 2019

    CL3nglish , Oct 8, 2019 :
    It's happening with my keyboard as well. Both Gboard and SwiftKey. I assume it may have something to do with the gestures.
     

    #2
    Mulale likes this.
  3. santiagoopintos
    Froyo Oct 8, 2019

    santiagoopintos , Oct 8, 2019 :
    You must ask Google engineers, they will know the answer (They designed the gesture system in that way) and no, you cannot remove the space.
     

    #3
  4. RatnadeepReddy
    Donut Oct 8, 2019

    RatnadeepReddy , Oct 8, 2019 :
    crap !!! Yeah something with gestures I guess
     

    #4
  5. RatnadeepReddy
    Donut Oct 8, 2019

    RatnadeepReddy , Oct 8, 2019 :
    it's happening with every keyboard so may be something related to Android 10 [e]1f612[/e]
     

    #5
  6. santiagoopintos
    Froyo Oct 8, 2019

    santiagoopintos , Oct 8, 2019 :
    I think you should read my comment again, of course, is related to the new gesture navigation system.
     

    #6
  7. Johan Notte
    Gingerbread Oct 18, 2019

    Johan Notte , Oct 18, 2019 :
    1 goto settings
    2 navigation bar & settings
    3 choose nav gestures (left&right) or (bottom)
    4 now you see custom settings
    5 choose hide bottom bar
    6 you're done
     

    #7
  8. Johan Notte
    Gingerbread Oct 18, 2019

    Johan Notte , Oct 18, 2019 :

    1 goto settings
    2 navigation bar & settings
    3 choose nav gestures (left&right) or (bottom)
    4 now you see custom settings
    5 choose hide bottom bar
    6 you're done
     

    #8
  9. RatnadeepReddy , via OnePlus 7 Pro , Oct 18, 2019 :
    no Not happening, I'm still seeing the white bar
     

    #9
    Mulale likes this.
  10. Johan Notte
    Gingerbread Oct 18, 2019


    #10
  11. Ubaidullah Siddeeque
    Cupcake Oct 22, 2019


    #11
  12. LiFeSII
    Cupcake Oct 22, 2019

    LiFeSII , Oct 22, 2019 :
    Have the same Problem and it's since i updated to Android 10. With the OP Navigation gestures theres no option to disable this
     

    #12
  13. E1555870618724
    Cupcake Nov 7, 2019

    E1555870618724 , Nov 7, 2019 :
    Exactly the same for me since the update on oneplus 6.
    Happens with gboard and swiftkey.
    And Oneplus navigation gestures.
    (the disable bar option exist only with Google gestures)
     

    #13
  14. LiFeSII
    Cupcake Nov 8, 2019