0
Working Accessing shared calendar also shows gmail

  1. Fredman
    Gingerbread Jun 13, 2018

    Fredman , Jun 13, 2018 :
    I've set up several calendars to view (by using Accounts...Add account...Google). I then go to the sync settings and de-select everything except calendar. I can see the calendars fine, but I can see the emails to these accounts, even when the owner of the account denies permission to access gmail.

    I think the problem lies in the way the add account dialogue now works. When I've done this in the past on OP2 and samsung note 3, the add account dialogue took me to the "which items to sync" page, where I un-checked everything but calendar.

    But now that dialogue is not part of the set-up, and you have to go back into accounts...google...select account...change snyc settings, by this time all the latest emails have been sysnced.

    Does anyone know if there is a way to add just a calendar?
     

    #1
  2. dsmonteiro
    OnePlus Community Team Staff Member Jun 13, 2018

    dsmonteiro , Jun 13, 2018 :
    Hey Fredman,

    According to Google, this is the correct way to add a shared calendar:

    https://support.google.com/calendar/answer/37100?co=GENIE.Platform=Desktop&hl=en

    Can you try it out?
     

    #2
    Fredman likes this.
  3. Fredman
    Gingerbread Jun 14, 2018


    #3
    dsmonteiro likes this.