1
After 4.5.3 update wifi issue still there

  1. barath_000
    Gingerbread Jun 27, 2017


    #1
    Maghuro likes this.
  2. krissiekris
    Cupcake Jun 28, 2017

    krissiekris , Jun 28, 2017 :
    I tried wifi after the 4.5.3 update and at first it seemed to be fixed. But in the morning there was no longer datatransport possible, after a while tho. There was datatransport in the morning for the first 15 to 20 minutes after starting to use the OP5 again. So it is somewhat improved, or it breaks in another way. Settings are still the same as above.

    I made some logging via *#800# and the oneplus Logkit, where should I send it to?
     

    #2
  3. Crystal Z.
    Global Community <3 Staff Member Jun 28, 2017

    Crystal Z. , Jun 28, 2017 :
    Hi, please send the logs to bughunters@oneplus.net with the detailed issue description or the issue link.
    The process to capture logs should be like below:
    1. Input the command *#800# in the dialer
    2. Tap on Get Wireless Log at the bottom of the page and tap on clean log
    3. Tap on get Wifi log to start the capturing process
    4. Replicate the issue, take a screenshot to record the time
    5. Return to the log interface and tap on Stop logging
    6. Go to file manager and zip oem_log folder and wlan folder, then send it to bughunters@oneplus.net This process might take some time. Thank you.

    Please do share us the file from file manager instead of the interface of "share log" in above process.

    Any concern, please let us know.

    Best regards,
    OnePlus Bug Hunters
     
    Last edited: Jun 30, 2017

    #3
  4. krissiekris
    Cupcake Jun 28, 2017

    krissiekris , Jun 28, 2017 :
    Check, I will do that as soon as i see it happening again. I selected less options in the debuglogging I created this morning. :)
     

    #4
  5. krissiekris
    Cupcake Jun 30, 2017


    #5