3

After disconnecting the call, screen goes to home.

  1. sri.srivardhan Froyo May 22, 2019

    sri.srivardhan, May 22, 2019 :
    Hi,

    After recent update whenever I disconnect a call the screen goes to home and whatever I was working in an app minimizes and I had to open recent to continue the work, it's getting frustrating now. Does anyone noticed?
     

    #1
    Salman Dafrani, Sathya_KM and Maxby23 like this.
  2. akashdhere Cupcake May 22, 2019

    akashdhere, May 22, 2019 :
    same problem with me i am using beta 10
     

    #2
  3. Maxby23 Froyo May 23, 2019


    #3
  4. akashdhere Cupcake May 23, 2019


    #4
  5. Maxby23 Froyo May 23, 2019

    Maxby23, May 23, 2019 :
    Yes, been facing since the last update.
     

    #5
  6. Kartikkaran Cupcake May 26, 2019


    #6
  7. akashdhere Cupcake May 26, 2019

    akashdhere, May 26, 2019 :
    as per mail support

    We are sorry for the inconvenience caused. With reference to your concern we request you to try clearing the cache by following the below steps and see if this helps. Also, make sure that the device is updated to the latest Oxygen OS version. Please ensure to take the backup before following this process.



    1. Power off the device and press the volume down and power buttons simultaneously for 15-20 seconds

    2. Select the Language as "English"

    3. The recovery screen will appear on the display

    4. Select "Wipe data & cache"

    5. You will have three options stating “Reset system settings”, “Erase everything” and “Wipe cache”

    6. Select "Wipe cache”

    7. Select “Yes”

    8. Select "Reboot"
     

    #7
  8. akashdhere Cupcake May 26, 2019


    #8
    Kartikkaran likes this.
  9. Kartikkaran Cupcake May 26, 2019

    Kartikkaran, May 26, 2019 :
    thanks buddy.
    it worked just fine.
    [e]263a[/e]️
     

    #9
  10. akashdhere Cupcake May 26, 2019

    akashdhere, May 26, 2019 :
    are you sure ?? it works
     

    #10
  11. Kartikkaran Cupcake May 26, 2019


    #11
  12. akashdhere Cupcake May 26, 2019

    akashdhere, May 26, 2019 :
    thanks [e]1f60a[/e]
     

    #12
  13. Srinvias B Donut May 28, 2019

    Srinvias B, May 28, 2019 :
    Same issue here, I bought the mobile 3 weeks ago, it was working fine for few days suddenly it decides to act weirdly. no new updates installed.
    tried clearing the cache.
    changing the launcher to default launcher.
    changed the navigation gestures.
    none of the above worked
     

    #13
  14. itsFreelancer Gingerbread May 28, 2019

    itsFreelancer, May 28, 2019 :
    It could be a third party app that you've given permission to modify app behaviour. Apps like tasker, battery savers can cause this.

    Close all apps
    Go to settings/developer options
    Click on running services.
    Look for third party apps that could cause the issue.
    Uninstall and restart.
     

    #14
  15. Srinvias B Donut Jun 1, 2019

    Srinvias B, Jun 1, 2019 :
    Try using the mobile in "Safe Mode" for a couple of hours. it worked for me.


    1. Long press on the power button
    2. Power off option will be displayed
    3. Long press on power off option displayed on the screen
    4. The phone will reboot to safe mode

    To get out of safe mode, kindly reboot the device
     

    #15
    Sathya_KM likes this.