1
After latest update there is no Widevine L1 Support via OnePlus 8T

  1. Vivekkumar13711
    Cupcake Jan 21, 2021


    #1
    Y1603743008207 likes this.
  2. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 21, 2021

    Dresa91 , Jan 21, 2021 :
    Try this:
    • In the Google PlayStore: settings -> biometric authentication -> enable, if disabled (enter password if needed)
    • Then reboot the phone once and check the Widevine Status -> use DRM Info App from Google PlayStore (check some minutes or hours later, if still a wrong status) -> it should be L1 then
    • Netflix still SD? Clear cache and data of Netflix and uninstall updates, then reboot and update Netflix -> after this check playback specification again
     

    #2
    P1609375636709 likes this.
  3. Vivekkumar13711
    Cupcake Jan 21, 2021

    Vivekkumar13711 , via OnePlus 8T , Jan 21, 2021 :
    Nothing happen
     

    #3
  4. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 21, 2021


    #4
  5. Vivekkumar13711
    Cupcake Jan 21, 2021


    #4
  6. Vivekkumar13711
    Cupcake Jan 21, 2021


    #5
  7. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 21, 2021

    Dresa91 , Jan 21, 2021 :
    Did my post carefully again:
     

    #6
  8. Vivekkumar13711
    Cupcake Jan 21, 2021


    #7
  9. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 22, 2021

    Dresa91 , Jan 22, 2021 :
    Then contact the OnePlus support and not users in the user forum!
    We all just try to help other users!
     

    #8
  10. preetham52
    Froyo Jan 22, 2021

    preetham52 , via OnePlus 8T , Jan 22, 2021 :
    Thanks a lot, worked for me
    Just after reboot I have checked, it is changed to l1
    I have been trying lot of things but haven't worked any expect this really helped me
    I just lost it after updating oxygen os 11.0.6.8
     

    #9
    Dresa91 likes this.
  11. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 22, 2021

    Dresa91 , Jan 22, 2021 :
    Great to hear:)
     

    #10
    preetham52 likes this.
  12. P1609375636709
    Donut Jan 23, 2021

    P1609375636709 , Jan 23, 2021 :
    Thanks for sharing this and helping others.

    My widevine was also downgraded to L3 with one of the previous updates (think it was 5.6). A few days ago I did the above exact steps, and still did not change back to L1. Today, I disabled dark mode (my phone has been on dark mode 100% of the time), and surprisingly it went back to L1.

    Not sure if disabling dark mode actually did anything, but I'm happy to get back L1
     

    #11
    Dresa91 likes this.
  13. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 23, 2021

    Dresa91 , Jan 23, 2021 :
    Nice to hear:)
     

    #12
    P1609375636709 likes this.
  14. Vivekkumar13711
    Cupcake Jan 24, 2021

    Vivekkumar13711 , via OnePlus 8T , Jan 24, 2021 :
    I mean are you serious. Don't make people fool ok
     

    #13
  15. Vivekkumar13711
    Cupcake Jan 24, 2021


    #14
  16. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 24, 2021

    Dresa91 , Jan 24, 2021 :
    Maybe wait for the next update
     

    #15