0
OxygenOS After unbrick OP3T it still stuck in boot logo screen

  1. joelbars Cupcake Feb 12, 2019

    joelbars, Feb 12, 2019 :
    I tried some tutorials to unbrick my OP3T that simply stopped working today. I was using it normally and the screen started to tap and behave very strange, I tried to force-reboot and then the smartphone stopped, now I turn it on and it shows the oneplus logo, goes black and don't work.
    Right now I tested the following tutorials:

    https://forums.oneplus.com/threads/guide-mega-unbrick-guide-for-a-hard-bricked-oneplus-3.452634/
    https://forums.oneplus.com/threads/guide-oneplus-3-3t-unbrick.531047/
    https://forum.xda-developers.com/oneplus-3t/how-to/unbrick-unbrick-tutorial-oneplus-3t-t3515306
    https://www.droidviews.com/unbrick-and-restore-oneplus-3t-to-stock-oxygen-os-4-0-3/

    And all of them completed the process successfully but none of them managed to unbrick the device, it still just shows the logo and the screen goes black.

    I wanted to know if someone had the same problem or something similar, even if it's mean to lose all my data I wanted to make the device work again.

    Thanks everyone!
     

    #1
  2. Bobthesfd Donut Feb 12, 2019

    Bobthesfd, Feb 12, 2019 :
    Do you know why your phone got bricked? Did you root it? You should probably call support center.
     

    #2
  3. joelbars Cupcake Feb 12, 2019

    joelbars, Feb 12, 2019 :
    Hi @Bobthesfd, it just stopped. It was not rooted, everthing was working and I simply unlocked the screen and it went crazy tapping everywhere so, I hold power button to reboot, since then it just shows the logo and screen goes black. I still can access fastboot but recovery mode and normal boot doesn't work.
     

    #3