2
After update, Home button, Recent button, settings icon on Notifications bar are not working

  1. clintyboy12
    Cupcake Oct 17, 2018

    clintyboy12 , Oct 17, 2018 :
    Thanks, this worked for me! Was really weird when this issue occurred, lights on the hardware buttons came on when they were pressed but only back button worked. Would be good to understand if there is a specific setting that was changed or app that was installed to cause this.
    Edit : also tried setting the buttons to be on screen and this made no difference!
     
    Last edited: Oct 17, 2018

    #21
  2. DanielGr
    Cupcake Nov 30, 2018

    DanielGr , Nov 30, 2018 :
    Yes. Just go to http://novalauncher.com/ and use Direct Download APK.
    Worked for me.
     

    #22
  3. BadBMI
    Cupcake Jan 7, 2019

    BadBMI , Jan 7, 2019 :
    I can't believe it either. The NovaLauncher-thing worked.
    I had absolutly the same problem as the other people here. No homebutton, no recent button, apps wouldn't load in playstore, also the onscreebuttons didn't work.
    And some extras. Google dind't sync anymore (Notes, Calender, etc.) and I couldn't pull down the statusbar in "big mode" or enter settings from there. Also I had no notifications in the upper screen from Whatsapp, my email app or any other app.
    So I did the NovaLauncher-thing where nothing is even near to calibrate the buttons or something. But afterwards everything went back to normal.

    Really BIG thank you to Prasath_lp
     

    #23
  4. Mohit_Paul
    Cupcake Jan 10, 2019

    Mohit_Paul , Jan 10, 2019 :
    Officially recommended solution preferred instead of third party like Nova etc.

    Hi,

    Post Xmas 2018 recent button and notifications have stopped working on my phone (OnePlus 3)

    Tried wiping the cache, rebooting in safe mode, on screen button, swap buttons, uninstalling few apps, downloading latest update (shockingly ~1.5Gb )... No luck yet

    Surprisingly developer mode isn't working either, I use only for troubleshooting purpose....

    Please help with some real solutions, I see many users have experienced these issues in past but none received proper resolution, at least that's my understanding from web blogs as many I could read on internet.


    looking forward to earliest resolution, hoping someone from OnePlus is active here to help.

    regards,
     

    #24
  5. london406
    Froyo Jan 17, 2019

    london406 , Jan 17, 2019 :
    Amazing solution! I had the exact same issue a few days ago on my 5T. It happened out of blue. I thought it's caused by some apps but safe mode didn't help. Had tried upgrading the system from 8.0 to pie 9.02 but it's still the same. Even worse, after the upgrade, the recent button disappeared completely! Tried Nova method but couldn't find SetupWizardUpgradeActivity! Search the term and found an app from Google. https://www.apkmirror.com/apk/google-inc/setup-wizard/setup-wizard-228-5076413-release/
    Installed the app, ran the wizard, fixed everything.
    Big thanks to you, Prasath!
     

    #25
  6. osherah
    Froyo Nov 19, 2019

    osherah , Nov 19, 2019 :
    hey! I have the same problem you did, and couldn't find the wizard either. now Iv'e installed the setup wizard from the link you posted but I can't fins the app on my phone! are there any other wizard apps I can install?
     

    #26
  7. osherah
    Froyo Nov 19, 2019

    osherah , Nov 19, 2019 :
    managed all the steps until finding the right wizard- couldn't find SetupWizardUpgradeActivity, I have only other options. I tried one called finishActivity but my phone froze on a white screen
     

    #27