0
[Submitted] After upgrading to android 9 I'm having issues using wifi

Thread Status:
Not open for further replies.
  1. Deactivated User
    Oct 19, 2018

    Deactivated User , Oct 19, 2018 :
    Apologies, this thread has been deleted by author.
     

    #1
  2. F_Amirul_Bin_Othman_weoi
    Cupcake Oct 19, 2018


    #2
  3. michaelsage
    Donut Oct 19, 2018

    michaelsage , Oct 19, 2018 :
    Following the latest update to the pie image I'm now having this problem. it's really frustrating as the WiFi shows its connected so fails silently. The phone was amazing up till yesterday's update.
     

    #3
  4. Deactivated User
    Oct 21, 2018


    #4
  5. mferrigno
    Donut Oct 21, 2018

    mferrigno , Oct 21, 2018 :
    I've got the same issue here . Started happening after 9.0.1 update . Wifi connected and URL hangs . Toggling wifi off/on fixes it. But happens again after a perope of time .
     

    #5
  6. michaelsage
    Donut Oct 21, 2018

    michaelsage , Oct 21, 2018 :
    this is exactly the issue I have. other than the toggling on and off I haven't come up with a better work around :(
     

    #6
  7. Deactivated User
    Oct 21, 2018


    #7
    michaelsage likes this.
  8. mferrigno
    Donut Oct 21, 2018

    mferrigno , Oct 21, 2018 :
    I changed the private dns settings.. changed it from automatic to private. Haven't had any problems since . [​IMG]
     

    #8
  9. mferrigno
    Donut Oct 21, 2018

  10. Deactivated User
    Oct 21, 2018


    #10
  11. mferrigno
    Donut Oct 21, 2018

  12. IRaph
    Cupcake Oct 21, 2018


    #12
  13. michaelsage
    Donut Oct 22, 2018

    michaelsage , Oct 22, 2018 :
    what manufacturer of access point are you all using? I'm using unifi aps. let's see if we can work out some commonality as it doesn't seem to have effected many people
     

    #13
  14. Deactivated User
    Oct 22, 2018


    #14
  15. michaelsage
    Donut Oct 22, 2018


    #15
  16. michaelsage
    Donut Oct 22, 2018

    michaelsage , Oct 22, 2018 :
    Ok, so following on from the "fix" earlier in the thread. If I turn off private DNS is appears to be stable. It's been good for over 2 hours now, which is waayyyyy longer than before. I'll report back later this evening.
     

    #16
  17. Deactivated User
    Oct 22, 2018


    #17
    michaelsage likes this.
  18. michaelsage
    Donut Oct 22, 2018

    michaelsage , Oct 22, 2018 :
    Just to confirm. Once I turned the private DNS thing off its stayed connected and it working fine again :) Thanks for the tip above
     

    #18
  19. themike10452
    Cupcake Oct 22, 2018


    #19
  20. rglanzer
    Froyo Oct 22, 2018


    #20