2
Network/Connectivity Airtel 4G Not Connecting after Android 7.0 upgrade.

  1. shivendrasharan
    Cupcake Jan 20, 2017

    shivendrasharan , Jan 20, 2017 :
    Hi,

    I have updated my OP3 to "Android 7" and "OxygenOS 4.0" through VPN from some Canada Region but after the update I am unable to get Airtel 4G/LTE in my phone.

    When I manually search I am able to find "IND Airtel 4G" but on selecting the network H or H+ signs are coming only not 4G or LTE.

    I also tried using *#*#4636#*#* and there when I choose "LTE only" the network just goes off and never comes back unless I switch back to LTE/HSPA.

    Any Suggestions?
     

    #1
    Deactivated User and cselvaraj like this.
  2. cselvaraj
    Froyo Jan 20, 2017


    #2
  3. shivendrasharan
    Cupcake Jan 20, 2017

    shivendrasharan , Jan 20, 2017 :
    My data is also working fine in 3G but 4G is not working.
     

    #3
  4. cselvaraj
    Froyo Jan 21, 2017

    cselvaraj , Jan 21, 2017 :
    Previously it was working but data is not working(jio working but Airtel not working)
     

    #4
  5. Aditya Chawande
    Cupcake Jan 21, 2017

  6. ganto007
    Cupcake Jan 25, 2017

    ganto007 , Jan 25, 2017 :
    Me too having the same issue. Pls anybody help. I feel annoyed everytime i look at H+ signal
     

    #6
  7. jasonarima
    Honeycomb Jan 26, 2017


    #7
  8. Valakala_Datta
    Cupcake Jan 26, 2017

    Valakala_Datta , Jan 26, 2017 :
    i am also facing same isssue . i tried all options like changing apn etc . please one plus team solve this issue asap.
     

    #8
  9. Valakala_Datta
    Cupcake Jan 26, 2017


    #9
  10. Gopi sainath
    Cupcake Jan 26, 2017

    Gopi sainath , Jan 26, 2017 :
    I am facing a similar kind of issue after updating to nougat . Call ends abruptly and there is delay in receiving SMS too. sometimes,i am receiving SMS only if I turn on mobile data.
     

    #10
  11. RealUD7
    Gingerbread Feb 1, 2017

    RealUD7 , Feb 1, 2017 :
    Airtel 4G was working on Android 7 for me a few days back, but again I'm getting 3G service. I faced this issue when I upgraded to 4G SIM in October.
     

    #11
  12. shrishailk
    Cupcake Feb 1, 2017

    shrishailk , Feb 1, 2017 :
    My network getting dropped after upgrading to 7.0 and I am also Airtel 4G. it's really annoying..
     

    #12
  13. RealUD7
    Gingerbread Feb 5, 2017

    RealUD7 , Feb 5, 2017 :
    Talked to Network Team. Problem Resolved!
     

    #13
  14. Zub_in
    Cupcake Feb 6, 2017

    Zub_in , Feb 6, 2017 :
    Already spoke to the network team still I'm facing the issue.
     

    #14
  15. krisdv
    Cupcake Feb 6, 2017

    krisdv , Feb 6, 2017 :
    Can you please share what was the resolution you got? I have facing similar issue with my 3T
     

    #15
  16. RealUD7
    Gingerbread Feb 8, 2017

    RealUD7 , Feb 8, 2017 :
    They told me that they "refreshed" my number from back-end. That's all I know. Did you talk to the junior representative or senior?
     

    #16
  17. RealUD7
    Gingerbread Feb 8, 2017

    RealUD7 , Feb 8, 2017 :
    Talked to a Senior representative of the Network team. Then O got a call from someone in Network team called and told that he "refreshed" my number from back-end and asked me to reboot in 10 minutes. Rebooting in 10 minutes didn't work so I rebooted after 2-3 hours. That worked!
     

    #17
  18. Zub_in
    Cupcake Feb 15, 2017

    Zub_in , Feb 15, 2017 :
    Spoke to junior representative..
     

    #18
    praveenpc likes this.
  19. saikiran4ever
    Jelly Bean Feb 15, 2017

    saikiran4ever , Feb 15, 2017 :
    Try these :
    - Settings > Backup & restore > Network settings > Airtel > Reset. Restart mobile.
    - Insert Airtel sim in other slot and see.
    - *#*#4636#*#* > Phone information > Set preferred network type > LTE/UMTS (Auto)

    If none of them works, call up the customer care and check if 4g is active on your number. Due to their technical issues, 4g might get deactivated some times.
     

    #19
    G_sharath_kamath_OSHw likes this.