0
Airtel in Delhi not showing 3g or h+ sign but just showing edge

  1. KaranDev
    Cupcake Feb 23, 2015

    KaranDev , Feb 23, 2015 :
    Hi... I just shifted my sim to a new micro sim and then activated my 3g on it... But the phone is just giving Me edge and not shifting to h+... Earlier b4 the new sim I use to get h+.. Is it one plus one model fault or can someone plz help me with the setting
     

    #1
  2. Vinuraj
    Ice Cream Sandwich Feb 23, 2015

    Vinuraj , Feb 23, 2015 :
    It all depend upon the telecom network in your area..

    Try to change your mobile settings to WCDMA only mode and it will pick up only the 3G/H+ signals..
     

    #2
    avishekghosh likes this.
  3. shankarprasadsa
    Honeycomb Feb 23, 2015

    shankarprasadsa , Feb 23, 2015 :
    @KaranDev It seems to be problem with the settings and not the phone. Contact the Customer Support and get the right settings and you should be able to get 3G.
     

    #3
    avishekghosh likes this.
  4. ayush1506
    Ice Cream Sandwich Feb 23, 2015

    ayush1506 , Feb 23, 2015 :
    Call airtel on 198. Tell them to resend the settings. Go into your phone's settings and setup a quick toggle between 2g and 3g on the notification bar. Disable LTE for the time being. Win!
     

    #4
    avishekghosh likes this.
  5. ayush1506
    Ice Cream Sandwich Feb 23, 2015

    ayush1506 , Feb 23, 2015 :
    This works for me for switching between 2g and 3g in delhi.
     

    #5
  6. gauravth
    Gingerbread Feb 23, 2015

    gauravth , Feb 23, 2015 :
    Settings are automatic. Don't think U need seperate settings for it. Select preferred network as 3G and u r good to go. I am on Airtel Delhi network and using a micro sim. Send a activation enquiry for 3G again.
    U can manually check the settings and change them. Setting screen shot attached which I am using. Should be same for u
     

    Attached Files:


    #6
    avishekghosh and KaranDev like this.
  7. amoghkulkarni
    Honeycomb Feb 23, 2015

    amoghkulkarni , Feb 23, 2015 :
    Dial *#*#4636#*#*
    Go to phone information
    Check what is the value for "Set preferred network type"
    I have changed it to WCDMA as it gives me slightly better network at work.
    Make sure to take a screenshot of the existing configurations before u change them

    Hope this helps :)
     

    #7
    avishekghosh likes this.
  8. warrior82
    Honeycomb Feb 23, 2015

    warrior82 , Feb 23, 2015 :
    It depends on the area. At some places in Delhi you will not get H+ network during peak hours (say 11am - 5pm) not always, but often. Please do check in the evening, if it is showing H+ then it is a Airtel problem.
     

    #8
    avishekghosh likes this.
  9. KaranDev
    Cupcake Feb 23, 2015

    KaranDev , Feb 23, 2015 :
    Thanks for replying but I use to get h+ with my old sim... So much guessing it not the network but some activation problem with the new micro sim... If the setting given to me above doesn't work I'll go to the service center and get it checked...
     

    #9
    avishekghosh likes this.
  10. KaranDev
    Cupcake Feb 23, 2015

    KaranDev , Feb 23, 2015 :
    Th
    Thanks for the reply... I'll try these setting and hopefully it should work... If it doesn't then maybe it's a problem with my new micro sim and will get it checked from airtel Tom.
     

    #10
    avishekghosh likes this.
  11. muhammedmubarakp
    Cupcake Nov 15, 2015

    muhammedmubarakp , Nov 15, 2015 :
    I'm using bsnl Sim in kerala, before I used H+ network in this Sim, but in OPX I'm not getting H+, it showing H only in preferred wcdma, please help
     

    #11
  12. rams99899
    Ice Cream Sandwich Nov 16, 2015

    rams99899 , Nov 16, 2015 :
    U can do that manually to force ur phone to 3g connection...
    >
    Dial *#*#4636#*#*
    Go to phone information
    Check what is the value for "Set preferred network type"
    Select WCDMA.

    OR,
    I prefer using an app called "Phone Testing" to force on 3g connections. Actually it does the same thing as manual but i prefer it because of user friendly gui. Under phone information select WCDMA Only.
    here is the link to app.
    https://play.google.com/store/apps/details?id=diewland.testing.phone
     

    #12
  13. avishekghosh
    Honeycomb Nov 16, 2015

    avishekghosh , Nov 16, 2015 :
    I think that's not a problem because the sign may differs model wise.as i am under H+ coverage area in my home. I usually got h+ with other phones but with my moto g3, it never displayed h+, it always shows h but i got same speed in both cases. May be i am wrong in your case, but i assume it's same here!
     

    #13
  14. avishekghosh
    Honeycomb Nov 16, 2015

    avishekghosh , Nov 16, 2015 :
    Thanks for the info & play store link. Dialing long ussd codes everytime to force network is really cumbersome process, rather using this app is much easier!
     

    #14