Alarm Clock - deosn't switch-off or Snooze

  1. vinojohn
    Honeycomb Mar 19, 2015

    vinojohn , Mar 19, 2015 :

    I have now had several instances where the Alarm Clock on my OPO does not go off in the morning nor am able to snooze it.

    Need to swipe it many a times or press the switch off/on button couple of times which enables the screen to wipe off or snooze.

    Has anyone faced this issue ?

    (Mods - if there exist a similar thread, please merge, thank you)

  2. quirion
    Cupcake Apr 28, 2015

    quirion , Apr 28, 2015 :
    My alarm does not apear on the startscreen making if very dificult to turn it of, every time I have to go to the app, shaking or flipping does not work either

  3. dereksm
    Cupcake Jun 9, 2015

    dereksm , Jun 9, 2015 :
    Same for me, alarm does not go off with swipe, which can be annoying for my partner who is trying to sleep. Looking at old forum messages this has happened before, but I could not see a response on how to solve the problem.

  4. VirtualApes
    Ice Cream Sandwich Jun 10, 2015

    VirtualApes , Jun 10, 2015 :
    Bro try clearing the cache of the alarm app (just open the app drawer ==tap n hold Clock app==drag it to the top into APP IMFO===n tap clear chache)
    Also see if u hav not set multiple alarms at the same time
    Also check if that flip action is enabled
    If all the above does not works.. Try using a different app form the playstore..

    vinojohn likes this.
  5. ajxellos
    Ice Cream Sandwich Jun 11, 2015

    ajxellos , Jun 11, 2015 :
    Maybe the phone wants you to get up instead of sleeping some more. :rolleyes::rolleyes:

    vinojohn likes this.
  6. dereksm
    Cupcake Jun 11, 2015

    dereksm , Jun 11, 2015 :
    The last few mornings I have not been able to switch the alarm off with a swipe which also wakes up my partner. This does annoy her slightly. The only way to silence the phone is to go into the alarm function and disable it. Another alarm phone app was downloaded, and which worked this morning, So I maybe in her good books again.

  7. sureshhcloa
    Cupcake Sep 17, 2019

    sureshhcloa , Sep 17, 2019 :
    Clearing cache made it to work.. thanks..