0
Alarm clock icon show on lock screen when all alarms are off

  1. Rui Branco
    Froyo Jun 5, 2019

    Rui Branco , Jun 5, 2019 :
    Hi,

    OnePlus 7pro here,

    I have this problem, I don't know if it is only my device, but alarm clock icon show on lock screen when there is no alarm clock activated.

    thanks
    1559752202083.jpg
     

    #1
  2. Sagar6529
    Cupcake Jun 19, 2019

    Sagar6529 , Jun 19, 2019 :
    I have also observed same problem on OnePlus 3T after android pie upgrade and it also shows the incorrect alarms timing. team please look into it
    1560941373463.jpg

    1560941373536.jpg
     

    #2
  3. Discostu
    Jelly Bean Jun 19, 2019

    Discostu , Jun 19, 2019 :
    Do you have your alarm reoccurring over due example week days but not on weekends? If so, this could be the culprit
     

    #3
  4. Sagar6529
    Cupcake Jun 19, 2019

  5. Syaoran
    Gingerbread Jun 23, 2019

    Syaoran , Jun 23, 2019 :
    I had this show up last Friday on 9.5.8 GM21AA. If you pull the drop down all of the way down, it should show you the time it is set to. I had an alarm listed for Saturday at 17:00 but when clicking on it, showed no active or enabled alarms. I cleared the cache and data from the clock app, rebooted, and it was gone.
     

    #5
  6. rsklogin
    Donut Jun 24, 2019

    rsklogin , Jun 24, 2019 :
    I too had this problem. Its always an app. For me, healthify was causing this issue. In order to find out which app is causing this, force stop each app from your drawer one by one and see whether this removes the icon from the top bar. This issue seems to be persistent across several Oneplus phones and not just the recent ones. My old Asus didn't have this issue for the said app.
     

    #6
    meet.gp likes this.
  7. TheMG37
    Gingerbread Jul 11, 2019

    TheMG37 , Jul 11, 2019 :
    I have the same problem, if i reboot it goes away but once i enable then disable any alarm it's stuck again.
     

    #7
  8. klev2687
    Cupcake Oct 19, 2019

    klev2687 , Oct 19, 2019 :
    I have this same issue. I think it started after Android 10. I have done, clear cache/data, force stop and reboot. But the clock remains. And its always 10 mins ahead of the actual time and keeps updating like that. My alarm that is set rings fine but this makes me check again.
     

    #8
  9. meet.gp
    Cupcake May 30, 2020

    meet.gp , May 30, 2020 :
    Thank you so much. This worked, disabling reminders from healthifyme did the trick for me
     

    #9