9
[Answered] Alarm doesn't snooze with volume buttons because of pocket mode

  1. R1532620366049
    Donut Oct 3, 2018

    R1532620366049 , Oct 3, 2018 :
    When alarm alarms you will not be able to snooze it if you hide proximity sensor and pocket mode works (or phone is under the pillow). Instead of snoozing it decreases volume level if alarm. Stable Oxygen OS 9.0.
    P.s. ability to snooze with volume buttons is turned on.
     

    #1
  2. MariG85
    Cupcake Oct 11, 2018

    MariG85 , Oct 11, 2018 :
    Thanks for pointing that out! I have exactly the same problem and it really drives me crazy.

    The thing is:
    If you accidentally decrease your alarm volume to 0, the alarm (and all alarms afterwards) will go off silently!
     

    #2
  3. lasse.bogen
    Cupcake Oct 11, 2018

    lasse.bogen , Oct 11, 2018 :
    Have the exact same problem. Just gets a message that I have missed an alarm. Also have the OnePlus 6 and the same SW version.

    Need to have the alarm volume on max to not mute it on the first snooze.
     

    #3
    anishsane likes this.
  4. Jb743
    Cupcake Oct 11, 2018

    Jb743 , Oct 11, 2018 :
    I have the same problem since the last update...
    I miss the flip or shake to snooze option that I used to have on the 1plus1...
    Swiping to snooze is to easy to accidentally turn off instead of snooze.
     

    #4
    anishsane likes this.
  5. D1539679006782
    Cupcake Nov 8, 2018

    D1539679006782 , Nov 8, 2018 :
    I'm facing the same issue. If the volume goes to 0 in any case while I'm using the volume button to snooze, I miss the alarm, the next time.
     

    #5
    S1548935410391 and anishsane like this.
  6. S1548935410391
    Cupcake Jan 31, 2019

  7. S1548935410391
    Cupcake Jan 31, 2019

  8. KimMai13
    Cupcake Feb 12, 2019

    KimMai13 , Feb 12, 2019 :
    Yes!! It's really annoying, I always have to pick the phone up now just to press the power or volume button to turn snooze on. Experiencing it since the last update too. My phone is always face down at night so I won't see the led light.

    Please fix this!
     

    #8
  9. tdlatdaan1
    Cupcake Jun 12, 2019


    #9