0
Alarm Icon always show in Status bar

  1. M1609913388588
    Cupcake Feb 25, 2021

    M1609913388588 , Feb 25, 2021 :
    I got an alarm icon always show in the status bar. Event I clear cache, data of "Clock" and reboot my phone. Its show continuous.
    My phone running 11.0.7.9 AA version.
    Have anyone can help me?
     

    #1
  2. B_Wrath
    Nougat Feb 25, 2021

    B_Wrath , Feb 25, 2021 :
    Check if you have apps like healthify. They have an alarm function.
     

    #2
    KluGe and Tokolozi like this.
  3. Abhishek1498
    Donut Feb 26, 2021

    Abhishek1498 , via OnePlus 8T , Feb 26, 2021 :
    If you have Alarms set then it will show the icon in status bar. If you want to remove the icon from status bar then go to
    1) Settings
    2) Display
    3) Status Bar
    4) Icon Manager
    5) Turn Off the Alarm option
     

    #3
    chasinallday and A.Saketh Gupta like this.
  4. M1609913388588
    Cupcake Feb 26, 2021

    M1609913388588 , Feb 26, 2021 :
    Check already but nothing happen
     

    #4
  5. M1609913388588
    Cupcake Feb 26, 2021

    M1609913388588 , Feb 26, 2021 :
    I know I can remove it in setting. But this is not the correct. The rom is error all the time. I have alot of data so I can not wipe. Oneplus please fix it
     

    #5
  6. Sheppards
    Jelly Bean Feb 26, 2021


    #6
    KluGe likes this.
  7. KluGe
    Lollipop Feb 26, 2021

    KluGe , Feb 26, 2021 :
    If you want OnePlus to fix something then you have to report it to them.

    This here is a user forum.
    The helpful members here are all users like you.
    They can give you hints and tipps to find the source of your problem - to finally remove it. :)
     

    #7
  8. Jim_myh
    Cupcake Feb 28, 2021

    Jim_myh , Feb 28, 2021 :
    this worked perfectly for me. thanks.
     

    #8
    Abhishek1498 likes this.
  9. fahadkhan043
    Cupcake Mar 7, 2021


    #9

  10. #10
  11. Mahesh0508
    Cupcake Mar 9, 2021

    Mahesh0508 , via OnePlus Nord , Mar 9, 2021 :
    If you have Alarms set then it will show the icon in status bar. If you want to remove the icon from status bar then go to
    1) Settings
    2) Display
    3) Status Bar
    4) Icon Manager
    5) Turn Off the Alarm option
     

    #11
  12. eastbay
    KitKat Mar 9, 2021


    #12
  13. S1607371763345
    Cupcake Mar 9, 2021

    S1607371763345 , via OnePlus Nord , Mar 9, 2021 :
    It just happened to me on a Nord and I have found a solution.
    This is definitely caused by third party app.
    The solution is: go to Setting > Apps & notifications > See all apps. Then click on the apps one by one and Force Stop. P.S. most common apps to do this (calendar, fitness apps, games).
     

    #13
  14. DarshanMeniya
    Jelly Bean Mar 10, 2021


    #14
  15. fahadkhan043
    Cupcake Mar 13, 2021

    fahadkhan043 , via OnePlus 7 Pro , Mar 13, 2021 :
    I found my problem... There're some 3rd party apps. You should force stopped or uninstall those. Your problem will be solved. [3rd part apps like: Fitness app, Fit band app, google clock, calendar etc]
     

    #15
    rizwanqureshi786 likes this.
  16. chasinallday , via OnePlus Community App , Mar 14, 2021 :
    Yup
     

    #16
  17. eastbay
    KitKat Mar 14, 2021


    #17

  18. #18
  19. vikarshaikh18
    Gingerbread Mar 14, 2021


    #19