0

alarm icon doesn't go away from the status bar

  1. dying_osiris Honeycomb Jun 16, 2019

    dying_osiris, Jun 16, 2019 :
    no matter what I try to do, the alarm icon just stays in the status bar even after switching off all the alarms
     

    #1
  2. arcanexvi Gingerbread Jun 16, 2019

    arcanexvi, Jun 16, 2019 :
    If you just don't ever want to see it period, disable it it in settings>display>status bar>icon manager
     

    #2
  3. kevinplus2 Honeycomb Jun 16, 2019

    kevinplus2, Jun 16, 2019 :
    That's probably because you have set alarm to repeat. For example I have my alarm to wake me up a certain time every morning except on weekend and my alarm icon remains showing all the time even after disabling it. See attached for example.
    1560719697784.jpg
     

    #3
  4. elanglois Lollipop Jun 17, 2019

    elanglois, Jun 17, 2019 :
    Disable it in Statusbar settings
     

    #4
  5. parag008 Ice Cream Sandwich Jun 17, 2019

    parag008, Jun 17, 2019 :
    i think that does not help here.
    it should automatically go away when there is no active alarm.

    if we just disable it how one can know there is an alarm turned on?

    that simply is just a bug.
    so disabling the icon completely does not help by any means.
     

    #5
  6. kevinplus2 Honeycomb Jun 17, 2019


    #6