1

Alarm Icon

  1. Harrit Nandha Cupcake May 20, 2019

    Harrit Nandha, May 20, 2019 :
    Hi,
    There is an alarm Icon showing even though i have no alarms help me to get rid of it. Its little annoying for me. Please any solutions.

    I have cleared all the data on the app.
    I have disabled and enabled it.
    I have deleted all the alarms on it

    Still Nothing. Please any solutions or advice?
     

    #1
    G_vivek_rajput_zEwm likes this.
  2. A1541496220227 Cupcake May 25, 2019


    #2
  3. F1558063743773 Donut May 27, 2019


    #3
  4. Harrit Nandha Cupcake May 29, 2019


    #4
  5. A1541496220227 Cupcake May 29, 2019


    #5
  6. F1558063743773 Donut May 29, 2019

    F1558063743773, May 29, 2019 :
    For me it was Tasker, I just found it. Use the 3 dots in the top right for Preferences>Monitor>Use Reliable Alarms under the "General" section (it's the 4th one there) and then change it to "Never." If you change it to "When Off" then it will show the alarm on your lockscreen for a split second while your display turns on.

    (copy-pasting what I posted on another thread)
     

    #6
  7. A1541496220227 Cupcake May 29, 2019


    #7
  8. F1558063743773 Donut May 29, 2019

    F1558063743773, May 29, 2019 :
    Sorry that's only if you have Tasker installed. This issue is caused by specific apps, like Tasker, that are using alarms to keep the app awake in the background. For other apps I'm not sure
     

    #8
  9. X1525789705831 Cupcake Jun 7, 2019


    #9
  10. Tonmoy518 Cupcake Jun 12, 2019 at 12:26 AM


    #10
  11. Q1522846254750 Cupcake Jun 15, 2019 at 8:15 AM


    #11
  12. X1525789705831 Cupcake Jun 15, 2019 at 8:25 AM


    #12