Alarm not ringing

  1. aironhight
    Donut Oct 9, 2019

    aironhight , Oct 9, 2019 :
    I've had a few issues lately with my trusty OP3T - my alarm doesn't ring sometimes. I just see a notification "upcoming alarm" and then the alarm sets itself for the next day. It doesn't ring at all. Do you have any ideas? My phone is running Android 9 with OxygenOS 9.0.5.

  2. Liehjan
    Lollipop Oct 9, 2019

    Liehjan , Oct 9, 2019 :
    Check so that the alarm volume isn't at zero, happened to me a few times

  3. aironhight
    Donut Oct 9, 2019

    aironhight , Oct 9, 2019 :
    So if the alarm volume is at zero it doesn't ring at all? I mean that my alarm didn't go off at all. From now on I will make sure I don't get my alarm sound at zero. I don't think that this was the case tho, because my alarm volume is always halfway on all of my volume settings. Let's see some more suggestions

  4. Liehjan
    Lollipop Oct 9, 2019

    Liehjan , Oct 9, 2019 :
    Oh, misunderstood your question.. For me it will always ring but without sound sometimes..

  5. aironhight
    Donut Oct 9, 2019

    aironhight , Oct 9, 2019 :
    I had notification 'upcoming alarm' and then when i checked my alarm settings it was setup for the next day...

  6. Paschfire , via OnePlus 3T Gunmetal , Oct 9, 2019 :
    Yes, the alarm function doesn't work for me either 90% of the time.

    So I suggest you report such issue(s) through the proper channels, as creating a thread here within the community forums isn't the correct places for submitting bug reports. There's a specific sections made for submitting such reports(linked just below), otherwise OnePlus Devs/bug hunters will likely never read this.

    Bug/Issue reports go here;

    Or, continue the discussion within one of the existing release threads for OOS 9.0.X to look for other possible solutions.

    OOS 9.0.2~9.0.3 Pie 9 for OnePlus 3/3T here;

    OOS 9.0.4 Pie 9 for OnePlus 3/3T here;

    OOS 9.0.5 Pie 9 for OnePlus 3/3T here;

    In the future pls use the forums search, before creating unnecessary threads like this one.

  7. Fursan Afzal
    Ice Cream Sandwich Oct 10, 2019

  8. Saginissim
    Cupcake Oct 19, 2019

  9. Paul1865
    Froyo Oct 21, 2019

    Paul1865 , via OnePlus 3T , Oct 21, 2019 :
    I had the same. I have pocket mode on and the phone face down under my pillow.
    That combo prevents the alarm going on.
    Turning the phone face up did the trick [e]1f60a[/e] .