12
Alarm not working

  1. Faboor
    Donut Jun 27, 2018

    Faboor , Jun 27, 2018 :
    Hey, I have an alarm set every day. This morning however, it didn't ring. This is not a alarm volume issue - I was in the "ring" profile and l my alarm volume is turned up high.
    I woke up by chance 5 minutes after it was supposed to alarm and saw this:
    1530081368460.jpg
    As you might notice, it still says the next alarm is set for Wed 07:25 even though it's already 07:30. And it doesn't mean next week's Wednesday, because this alarm is set for every day.
    This issue requires an urgent fix, many people rely on their phones to wake them up. I don't even want to think about how many missed flights or buses have this caused or how many people were late to work or to a meeting.

    Edit:
    After opening the app to set a new alarm to test it, a notification appeared 1530081904708.jpg

    and the new alarm worked. But this is still quite unacceptable.

    Build: ONEPLUS A6003_22_180614
    App: Clock by Google, version 5.2.1 (4605141)
     
    Last edited: Jun 27, 2018

    #1
  2. maasikakeeks
    Froyo Jun 27, 2018

    maasikakeeks , Jun 27, 2018 :
    Have not experienced this myself but thank you, will keep an eye out and set an alarm for some other device as well.
     

    #2
  3. AppuDas
    Froyo Jun 27, 2018


    #3
    Omergh likes this.
  4. Paras_Patel_91
    Donut Oct 11, 2018


    #4
  5. MarcW1
    Froyo Oct 11, 2018

    MarcW1 , Oct 11, 2018 :
    Use a third party alarm app.
    I use "Alarm Clock For Me".
    I bought it and have used it on 3 different phones including my OnePlus 6, and it has always worked flawlessly.
     

    #5
  6. Hansplus6
    Cupcake Nov 20, 2018

    Hansplus6 , Nov 20, 2018 :
    i do have some alarm issue. only thing i see on notification after device wakes up, 1 missed alarm. its not happening every day. about 1-2 x per week.
     

    #6
  7. I1526639496605
    Cupcake Nov 20, 2018

    I1526639496605 , Nov 20, 2018 :
    I have alarm set for every week day and works as expected.
    Btw, is the alarm set for 27 JUNE or your phone is not sync with current DATE/TIME ?
     

    #7
    Mirthe Cichon likes this.
  8. suryagunturi
    Cupcake Nov 20, 2018

    suryagunturi , Nov 20, 2018 :
    buddy, it's you who might be hitting snooze. ask someone else to wake you up as no phone can resolve this :p
     

    #8
    Ovidiu Ladaru likes this.
  9. vaultgirl42
    Cupcake Nov 30, 2018

    vaultgirl42 , Nov 30, 2018 :
    I have had the same issue this morning but discovered significantly later, and I have had this happen once before a couple of months back. Both times making me very late for work.
    The alarm hasn't changed in weeks, it's set to repeat mon-fri but this morning it didn't gooff (I have 3 separate alarms set instead of snooze and none sounded) and it says in the notification bar "upcoming alarm" and the notification is supposedly from 2hours ago. Screenshot_20181130-081656__01.jpg
     

    #9
  10. Hansplus6
    Cupcake Dec 5, 2018

    Hansplus6 , Dec 5, 2018 :
    Hi, its not me! it happened today again,vluckly a woke up by my selve. i have 3 alarms incase i znooze 1 of them.. none of 3 did any sound. it say me missed alarm, but non of them did ring. my alarm is werry loud, if i do not wake up then still some1 will.

    greetings
     

    #10
  11. JLP001
    Donut Dec 5, 2018

    JLP001 , Dec 5, 2018 :
    Same here 2 alarms and showed as missed. It happens randomly. We need an urgent fix for this bug. I had a pixel 2 for one year and never missed an alarm.

    [​IMG]
     

    #11
    bboylaiiz likes this.
  12. Z1546007211826
    Cupcake Dec 28, 2018

    Z1546007211826 , Dec 28, 2018 :
    It is the phone! I've had my 6t for about a month and it happened two times now. The first time I thought it was a fluke and that perhaps I turned it off myself. But it happened again this morning and the phone was out of my reach. I even remember last night it said that I had 6 hrs and 35 minutes until the alarm goes off. I was awakened by a phone call 43 minutes after it was supposed to go off and again there was no notification that I had missed or even snoozed an alarm in the upper left of the display. Hopefully it's the stock app and a new app will fix it but the phone can't be trusted at this time.
    Edit: forgot to mention that I checked the side switch was all the way down in ring position, probably shouldn't matter because it would have still reported that I missed the alarm.
     
    Last edited: Dec 28, 2018

    #12
    bboylaiiz likes this.
  13. airiartev
    Jelly Bean Dec 30, 2018

    airiartev , Dec 30, 2018 :
    @JLP001 and @Faboor

    Could you check your battery advanced settings? Do you have any option enabled?
     

    #13
  14. U1546627522591
    Cupcake Jan 4, 2019

    U1546627522591 , Jan 4, 2019 :
    Same situation here.
    I set a secondary alarm (regular old fashioned horrendous BEEP BEEP kind of alarm clock), and then I check my phone. It says "upcoming alarm at 6:40" but it is already 6:42 and it didn't go off.
    Besides using a third party app, have you Oneplus users found any solution? Thanks
     

    #14
  15. F_Chaitanya_Shewatkar_bG
    Cupcake Feb 9, 2019

    F_Chaitanya_Shewatkar_bG , Feb 9, 2019 :
    I faced the similar problem. Try Below steps it should work.

    Go to setting - - apps-- clock, clear data and cache and then restart the phone.
     

    #15
    Raghu Varma Pinnelli likes this.
  16. B1551922234903
    Cupcake Mar 7, 2019

    B1551922234903 , Mar 7, 2019 :
    Same issue here, it has been only 4 months since I bought my 6T, highly dissatisfied and it happened many times, need urgent fix. And even I has issue with apps, running apps are getting close by itself
     

    #16
    Raghu Varma Pinnelli likes this.
  17. JayBay075
    Cupcake Mar 12, 2019

    JayBay075 , Mar 12, 2019 :
    Same problem started this week, I expect since the last 9.0.4 Oxygen update. Oneplus5 8gig Midnight black.

    Has there been a resolution to this yet?
     

    Attached Files:


    #17
  18. Primus1873
    Donut Mar 15, 2019


    #18
  19. cbj4074
    Froyo Mar 20, 2019

    cbj4074 , Mar 20, 2019 :
    This just happened to me and I almost missed work!

    While I have no idea how it was set to its minimum volume, I realize now that alarms have their own volume level.

    I discovered this by clicking the triple dot icon at top right of the Alarm tab of the Clock app and entering its Settings. There can be seen an Alarm Volume. Ensure that it is not turned all the way down as is seen in the attached screenshot!

    Whomever conceived of the idea of an alarm volume that can easily and accidentally be muted should be flogged.

    The same Alarm Volume slider appears under the phone's general Sound Settings as well, which I had never noticed before.
     

    Attached Files:

    Last edited: Mar 20, 2019

    #19
  20. Keb874
    Cupcake Apr 24, 2019

    Keb874 , Apr 24, 2019 :
    I'm still having a similar problem despite using all the techniques here to solve it.. . My alarms are either not going off or going off late. For example my 7 o clock alarm to get up just doesn't go off but my 8:30 to leave doesn't go off until 8:42, ‍♀️ I never had this problem with my 3T and I'm really disappointed as my alarms run my life with my autistic children
     

    #20