0
[Submitted] Alarm notification

  1. Gbob
    Donut Oct 1, 2018

    Gbob , Oct 1, 2018 :
    Since upgrading to Pie I've had this happening every time I set an alarm, I get a popup reminder that the alarm is set, and the audible ding evey 30 mins until the alarm goes off. Despite having the Do Not Disturb turned on this ding wakes me every half hour. Turning notifications off for the clock app removes this annoyance but it also means that when the alarm does go off there is no popup to cancel the alarm, the only way to silence it is a reboot.

    I've found a workaround by setting the def
     

    #1
  2. Sheldon_88
    Cupcake Oct 1, 2018


    #2
  3. Gbob
    Donut Oct 1, 2018

    Gbob , Oct 1, 2018 :
    Sorry it was a copy/paste error..

    "I've found a workaround by setting the default notification sound from 'ding' to 'none' , but that is applied across the system and I get no audible notifications. "
     

    #3
  4. mrfleetwood
    Gingerbread Oct 2, 2018

    mrfleetwood , Oct 2, 2018 :
    I've been facing this too. An audible notification for oncoming wakeup alarm, very stupid functionality...
     

    #4
  5. Gbob
    Donut Oct 2, 2018

    Gbob , Oct 2, 2018 :
    It's pretty stupid alright, setting the default system sound to 'none' and then setting individual app notification sounds to whatever you wish is a workaround, but it's still a pain.
     

    #5
  6. namlykaj
    Cupcake Oct 3, 2018

    namlykaj , Oct 3, 2018 :
    Also, when setting the clock/alarm clock notifications to 'show silently' causes the alarm clock display (stop/snooze) not to pop up any more when the alarm starts. One needs to open the phone, go to clock app and stop the alarm...
    A quick fix was to go to Play store and install Google default clock app instead. Works just like an alarm clock should!
    I woke up two times at 5 am before realizing it is a bug in the clock app...
     

    #6