0
Alarm ringtone issue

  1. singhsumeet
    Gingerbread Jan 31, 2017

    singhsumeet , Jan 31, 2017 :
    Hi guys, After 3.5.6 I am unable to set alarm tone.for my one plus 2 is everyone having same problem. is there any work around for it?
     

    #1
  2. mayanksinghal1890
    Cupcake Jan 31, 2017


    #2
  3. yash gada
    Cupcake Jan 31, 2017

    yash gada , Jan 31, 2017 :
    How to do that?
     

    #3
  4. mayanksinghal1890
    Cupcake Jan 31, 2017

    mayanksinghal1890 , Jan 31, 2017 :
    just disable the clock app from setting and download clock by google from play store
     

    #4
  5. G_Prakash_Sani_NYkd
    Cupcake Feb 2, 2017

    G_Prakash_Sani_NYkd , Feb 2, 2017 :
    this is because the Clock doesn't have access to media files after the update. download ES file explorer if you don't have it yet. select any song as your alarm ringtone. open the Clock app again and you can give access to the media files. problem solved!!
     

    #5
  6. G_athavan_athav_tVfK
    Cupcake May 3, 2017

    G_athavan_athav_tVfK , May 3, 2017 :
    Nope i tried but it wont work
     

    #6
  7. F_Vedhas_Deshpande_Jcua
    Cupcake Jun 27, 2017

    F_Vedhas_Deshpande_Jcua , Jun 27, 2017 :
    I tried to give Access via apps in setting but didn't work, this worked like a charm! Some bug, code written by intern probably
     

    #7
  8. F_Vedhas_Deshpande_Jcua
    Cupcake Jun 27, 2017

    F_Vedhas_Deshpande_Jcua , Jun 27, 2017 :
    Btw this worked for OP3 too
     

    #8