6
alarm ringtone problem in oneplus 2!!

  1. EzAs_OnePlus2
    Donut Jan 13, 2017

    EzAs_OnePlus2 , Jan 13, 2017 :
    Thanks TvdBrink! Works now, still it's a pain that after installing the new OOS3.5.5/3.5.6 (I caved in after being harassed daily to update) more things are broken and like many ppl the alarm issue in particular screwed up routine severely. Come on OP!!! I switched over BC I thought this was a better device, it's had more and more problems as of late...
    GET IT TOGETHER GUYS
     

    #41
    G_naseer_butt_LUhI likes this.
  2. sir_adh
    Ice Cream Sandwich Jan 13, 2017


    #42
  3. emilyfflat01
    Cupcake Jan 13, 2017


    #43
  4. F_Tarun_Kothari_LxmT
    Cupcake Jan 13, 2017


    #44
  5. G_Chandan_Patel_zBxo
    Cupcake Jan 14, 2017


    #45
  6. G_akshay_koona_EfFk
    Cupcake Jan 15, 2017


    #46
  7. qu4rtz
    Cupcake Jan 16, 2017


    #47
  8. urvashipareta
    Cupcake Jan 18, 2017

    urvashipareta , Jan 18, 2017 :
    I've started noticing this from the past couple of days. I suspect after the new update oxygen OS my phone's alarm works but there's no sound. It just keeps vibrating. When I try to select the ringtones for alarm clock the app closes. When I go back it says "unknown ringtone". I have deleted all alarms, deleted cache from clock app and just setup one new alarms but still no effect damn you one plus people. How could you give such bad quality OS to your customers without even check Alarm is very basic for 1000rs phone also. In such pricy phone you are just releasing the test versions to your customers. very bad Developers you have.. Shame on you.
     

    #48
  9. G_Abdul_Basith_uxXM
    Cupcake Jan 21, 2017

    G_Abdul_Basith_uxXM , Jan 21, 2017 :
    this bug started after the new oxygenOS 3.5.6. when we go and try to change the ALARM RINGTONE in any of my alarms I am unable to do so and am stuck at the default ringtone that is "Alarm clock 1".
    when I try to select a new ringtone there is no option to click done or go back so the whole process is complete. instead the app gets closed and the ringtone is back to default. this is super annoying so please fix this.
     

    #49
  10. mayankk242
    Honeycomb Jan 21, 2017


    #50
  11. Zakariyahussain02
    Cupcake Jan 21, 2017


    #51
  12. F_Arsh_Agrawal_SWtf
    Cupcake Jan 21, 2017

    F_Arsh_Agrawal_SWtf , Jan 21, 2017 :
    ain't working... when we try to do so clock app closes itself... no use
     

    #52
  13. mistanova
    Cupcake Jan 22, 2017

    mistanova , Jan 22, 2017 :
    I'm having the same issue with both my alarm and ringtone. None of them make a sound! This was after the latest update. This is why I kept putting the update off for a long while! :(

    Installing the alarm app from the app store did not work. Still has the same issue. The phone vibrates and shows the alarm is ringing (or someone is calling) but no sound.

    I've missed several important calls and been late to work everyday since the update. (At first I thought it was me.. till I discovered it was the phone not ringing)
     

    #53
  14. Leinad4Mind
    Froyo Jan 23, 2017

    Leinad4Mind , Jan 23, 2017 :
    It doesn't work for custom audios. I select go back, go back and it didn't appear as selected after going back
     

    #54
  15. rbalaggan47
    Cupcake Jan 25, 2017


    #55
  16. G_madhukar_bunny_AXPR
    Donut Jan 25, 2017

    G_madhukar_bunny_AXPR , Jan 25, 2017 :
    Yaa
    For me when I keep alarm it's just vibrating only
    Showing ring tone as none even after I selected the
    Ringtone. Pls throw me some suggestions
     

    #56
  17. dean0927
    Donut Jan 25, 2017


    #57
  18. bsdvprasad
    Cupcake Jan 25, 2017

    bsdvprasad , Jan 25, 2017 :
    I am unable to set ringtone for Alarm, need help. It is showing as unknown ringtone.
     

    #58
  19. noquarter
    Lollipop Jan 25, 2017

    noquarter , Jan 25, 2017 :
    Thread merged
     

    #59
  20. G_Anil_Gotawat_gNNX
    Cupcake Jan 25, 2017


    #60