2
Alarm sounds not working

  1. Jagar123
    Cupcake Aug 12, 2019

    Jagar123 , Aug 12, 2019 :
    A few weeks ago I noticed that my alarms aren't playing any sounds. I've tried changing to other default sounds that come with the phone without success. It doesn't even preview them when I am selecting them. I also tried my downloaded sounds and it is the same behavior. I even cleared the cache and data settings from the Clock app and set up my alarms again. The alarm itself does go off but it only vibrates which doesn't wake me up sometimes.

    I've also noticed that notification sounds in general have issues. My default text notification sound sometimes reverts to the default for the phone. Seems to be a re-occurring issue.

    I am on a OnePlus 7 Pro running Android 9, build number 9.5.11.GM21AA.

    Any suggestions?

     

    #1
    AG@GOUD12 and Z1562901739413 like this.
  2. Kayrbear89
    Gingerbread Aug 12, 2019

    Kayrbear89 , Aug 12, 2019 :
    Mine did the same thing the other day, I would have been late to work but thank goodness the city came by my place asking if i wanted a tree chopped up for free and knocked at my door and realized my alarm never went off. Set another alarm for a few minutes later and it never made any sound. I restarted my phone and then it started working again. I'm using the OnePlus 7 Pro on 9.5.5 because mine will not update lol.
     

    #2
  3. Jagar123
    Cupcake Aug 13, 2019

    Jagar123 , Aug 13, 2019 :
    Unfortunately, a reboot doesn't fix my issue. I also had weird sound issues on my OnePlus 3T. I might just have to open up a support ticket and troubleshoot with OnePlus. Argh.
     

    #3
    Kayrbear89 likes this.
  4. Jagar123
    Cupcake Aug 13, 2019

    Best Answer
    Jagar123 , Aug 13, 2019 :
    I figured it out. Somehow the alarm volume in the system settings got turned down to 0. It is resolved!
     

    #4
    Kayrbear89 likes this.